Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Wacom tablet - Ctrl Alt Shift popups/ Windows Ink loss of pressure sensitivity (Windows 10)

8 Votes
Community Beginner ,
Aug 24, 2015 Aug 24, 2015

Copy link to clipboard

Copied

Windows 10 issue. I'm using a Wacom Intuos Lg tablet with the latest drivers and the newest version of Photoshop CC 2015. After installing Windows 10, when I am using my Wacom tablet, whenever I push Ctrl, Alt or Shift on the keyboard, a tiny distracting popup box shows on the screen “Alt” “Alt+Shift” etc. In Wacom Tablet Properties>Mapping, when I disable “Use Windows Ink”, the popups disappear but the pen sensitivity in Photoshop CC 2015 also stops functioning. The sensitivity still works in other programs like Toon Boom Harmony though. Note: when ’ Use Windows Ink’ is enabled and I am using my USB mouse instead of my Intuos pen, pressing Ctrl, Alt or Shift does not bring up the little popups. Check out the thread of other people having this same problem on the Microsoft site.

Bug Fixed
TOPICS
Windows

Views

828

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
39 Comments
Community Beginner ,
Aug 24, 2015 Aug 24, 2015

Copy link to clipboard

Copied



This is what the annoying popup looks like

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 24, 2015 Aug 24, 2015

Copy link to clipboard

Copied

OK, that sounds like an OS setting or a Wacom driver setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2015 Sep 28, 2015

Copy link to clipboard

Copied

The solution I found on other forum posts was to install Photoshop CS6 from the Creative Cloud installation options. I'm now using Photoshop CS6 with the "Use Windows Ink" Wacom preference checkmark box unchecked. Pressure sensitivity still works in CS6 without Windows Ink. I'm looking forward to this problem being solved so I can get back to using the latest version of Photoshop CC. Thanks.

Essentially, here's the same forum issue thread I posted on Microsoft's site.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2015 Dec 01, 2015

Copy link to clipboard

Copied

Hooray! The Photoshop CC problem has finally been solved! Follow the instructions in this forum reply:
https://forums.adobe.com/message/7549784
Basically, you uncheck Windows Ink in the Wacom properties and then you create a quick little .txt file to save in your Photoshop settings which disables the Windows Ink dependency. I am so happy I can use my current version of Photoshop again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2015 Dec 01, 2015

Copy link to clipboard

Copied

That isn't a great workaround. You really need to find what Wacom or OS setting is creating that control-shift UI / cursor and disable that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 15, 2016 Oct 15, 2016

Copy link to clipboard

Copied

Thnx man!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

Just FYI, this problem happened again when I upgraded to CC 2017. The solution also worked again. Just to add a few more keywords to help people find this: wacom pressure sensitivity issue feedback failed alt ctrl shift popup problems annoying wacom intuos Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

Problems are still there in latest Windows10 and CC2018. Windows Ink is not great. You need to a whole bunch of settings to make wacom pens in photoshop usable, but there is still the issue of the function key popups. And there is no settings to turn those off.

I have no idea who on earth decided that Windows Ink was a good idea as default in Photoshop (it might be fine for the 2 people in the world who use a touch screen for operating Photoshop, but the thousands with pen tablets suffer). It would be very nice if Photoshop added a setting to disable Windows ink (without having to add the custom settings text file workaround).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

why can't wacom address this in their install software? This is why I would never buy one of their tablet pcs. Clearly they don't have a clue. I'm guessing they subcontract out the driver development and don't really have a staff to create fixes like this. All the little tweaks you have to do to get rid of the circles and the "alt" text should be a simple question they ask on the install.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 09, 2018 Feb 09, 2018

Copy link to clipboard

Copied

MAN, Thanks to you a can work in peace. love you! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

It's not a wacom issue, as far as I can tell... it's the fact that Windows is over riding settings in Photoshop for people using Wacom products on PC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 14, 2018 Apr 14, 2018

Copy link to clipboard

Copied

Yes, it is caused by Windows Ink. 
The only way to get rid of the popup is to disable Windows ink as described in previous comments (turn it off in Wacom drivers, and switch to WinTab in Photoshop).

The issue here is that Photoshop has Windows Ink enabled by default, and no GUI option to disable that junk. So you need to create a PSUserConfig.txt file to get good tablet behavior. Not very user friendly. And it's been years. Now a Windows update even crippled it so much that it barely works at all. Adobe don't care.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2018 Aug 05, 2018

Copy link to clipboard

Copied

Hello. I tried several times and this solution didn't work for me =( do you guys have any updates on the issue?

I'm on Windows 10 (2018 update) Photoshop CC 2018, Wacom Intuos and Cintiq.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

There's a box you can uncheck in the Wacom tablet settings that says "Windows Ink".  I was getting the annoying bubble every time I held the tip of the pen down for more than a millisecond.  Unchecking that box made it go away.  Maybe it will work for you, too.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

God bless you, this fixed it for me.  I'm on Win 10, Photoshop CC 2018. Thank you so much for  this info!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 26, 2019 May 26, 2019

Copy link to clipboard

Copied

It will make is go away, but it will completely screw up pressure sensitivity. So no. 
I've been using the workaround stated above for uears. Now it's stopped working completely. 
Come on, Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Still can't find a solution in Photoshop CC 2020 ...why can't Adobe, Wacom and Window get it together to fix this. Surely there are enough people using Photoshop 2020 with Wacom tablets to warrant some effort be put into it.

Here is my situation as of February 2020 (Note: I have spent 4 or more hours searching for a solution and found nothing to fix the ALT, CTRL, SHIFT pop ups).

In order to get Pen Pressure to work in Photoshop CC2020 I have to do the following:
  1. Create a txt file with the body of text reading  -   # Use WinTab     UseSystemStylus 1
  2. Save the file as PSUsersConfig,txt 
  3. Place the file in the following folder   C:\Users\username\AppData\Roaming\Adobe\Adobe Photoshop 2020\Adobe Photoshop 2020 Settings
  4. Turn on the Windows Ink in my Wacom Tablet properties
  5. Now pen pressure works BUT ONCE AGAIN I get the annoying modifier keys popup (Alt, Ctrl, Shift)! Really!!! .
  6. I've tried many variations of PSUsersConfig text file, the older version with UseSystemStylus 0, saved with and without the .txt. Spent many, many hours trying to get it to work!
  7. I am on Windows Home so going into the gpedit.msc is not an option as it is only available on Windows 10 Pro!  (Mind you that doesn't seem to work for anyone anymore so who knows!)
This has been going on for years and with what we pay for software and hardware it is ridiculous. Oh ...just as a note, my cheap little travel tablet (XP Pen G640) does not have the same problem, I can turn off Windows Ink and still get pen pressure and not get popups and it is 1/3 the cost of my Wacom!!! Come on Wacom/Photoshop!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2020 Mar 29, 2020

Copy link to clipboard

Copied

Yep, I have the same issue. And seeing as this thread has been going for 5 years now since the first post, it makes me wonder when (if?) they'll ever fix this problem. I can get rid of the popups by disabling Windows Ink and using the WinTab fix, but then I encounter another issue. When using the lasso tool, when I press space bar (to enable the move tool whilst selecting) the lasso tool remains and the hand tool does not appear / work. So now I need to decide which is more important to me - being able to use the hand tool while selecting or pen sensitivity. Or if I choose to have both of these, then I need to put up with the annoying ctrl / shift / alt popups. This is a choice that I should not have to make. I pay my Creative Cloud fees every year and expect the developers to at least fix this issue that is clearly not a new one and yet very common.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

The function key popups on the cursor are added by Windows, and it could be Adobe can't override that while using Windows Ink. I am sure Adobe won't even try due to this.

Might be worth a try reporting it to Microsoft as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Indeed.  Like the Press and Hold ring that you can turn off, having an OS setting to disable the cursor toasts is definitely a MS feature request.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

I've asked Microsoft a bunch of times already, even used their tickets and all that. Years ago. It'll never be resolved. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

I was the same problem in 2020 version. Do all the same like in previous version but
just remove "# Use WinTab" command in txt file.

1. So create txt file named: PSUserConfig.txt
and type inside: UseSystemStylus 0

2. Turn off the "Windows Ink" in my Wacom Tablet properties

3. Copy txt file to:C:\Users\[Username]\AppData\Roaming\Adobe\Adobe Photoshop 2020\Adobe Photoshop 2020 Settings

4. Turn on the "Windows Ink" in my Wacom Tablet properties




Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

Thanks for the reply Pawel. Unfortunately I tried what you suggested. But as soon as I put the txt file back into that directory, I lose the ability to use the move (hand) tool whilst making a selection with the lasso tool. Which was my initial problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

To add gpedit.msc to Win Home version safe this text as a .bat file and run as administrator. This will add this function. It's work for me:

here is a bat file if someone want to use https://1drv.ms/u/s!AiQdp2h4jch6gsBSOWSEoRuyz0piaQ?e=TUwTN7

I turned off some of them ( there is a bunch of options to disable) and add psuserconfig file work for me!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

Not quite sure what you mean by this? Do you have pen pressure working simultaneously without the annoying popups? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines