Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


3D Spherical Panorama camera not fuctioning

Community Beginner ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

After updating, reinstalling,  and resetting preferences I still cannot get the 3D panoramic function to work. It's basically a frozen white screen without any 3d functionality.

 

I'm assuming this is some kind of bug on Adobe's end, but would greatly appreciate any help.

 

Right now, I'm unable use the panoramic feature with the latest Photoshop update nad Big Sur installed.

 

Thank you,
Jason

TOPICS
Crash or freeze

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 15, 2021 May 15, 2021
If you are using v22.4, then to use 3D you will need to go to Preferences > Technology Previews > and check Deactivate Native Canvas. Then press OK and restart Photoshop. https://helpx.adobe.com/photoshop/kb/known-issues.html Dave

Likes

Translate

Translate
New Here ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

I am having the same problem with the 3D Functionality, it doesn't move at all it is frozen like you said. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

Adding another screen shot here— Gettina. weird tiling at times— I can revert back to sphericalmap, but 3D doesn't function.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

If you are using v22.4, then to use 3D you will need to go to Preferences > Technology Previews > and check Deactivate Native Canvas. Then press OK and restart Photoshop.

https://helpx.adobe.com/photoshop/kb/known-issues.html

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2021 May 15, 2021

Copy link to clipboard

Copied

Thank you Dave! That worked!

 

Have a great evening,

Jason

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

OMG that worked 4 me too I lost like an hour to figure out whats goin on.... THANK U SO MUCH!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Hello,
Thanks Dave. Now it works but another problem comes. When I want to replace me on the panorama with the Edit function either it has no effect or the result is like on the joined picture.
Thanks for helping.
Marie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

@gitetigoudoul 

First - is your GPU driver up to date. If not update it. If that does not resolve the issue then I would raise that bug at https://feedback.photoshop.com/ which is monitored by Adobe developers. Give full system details including your GPU and driver.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Hi Dave,

 

I'm actually still having issues, but now with Photoshop recognizing that the Panoramic image is 3D capable.

 

The Menu only works when the image is titled/gliched upon upload.

 

If I bring the image in and it's not tiliing or glitched then the 3D menu is greyed out.

 

It's all still working variably— No issues with the 3D camera once it opens.

 

Any idea wha tthis could be?

 

Thank you,
Jason

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Do you get the same result with "Import Panorama" as you do with "New Panorama from Selected layer"?

Dave

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Deactivate Native Canvas isn't working for me, all that happens is import 3D panorama from selected layer is then greyed out. Have 'use graphics processor' checked. Same issue in both photoshop 22.4.2 & 22.4.1. iMac Big Sur 11.4. 

 

Any ideas? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

I'm getting same issues. "Davescm" solution worked on my older MacBook Pro2015 but not on my new mac Mini M1 as of today July 22, 2021. I updated to PS 22.4.3. I also tried all solutions above and variation but to no success. I heard that Mac Mini M1s are having a lag on driver support. Seems like nearly a year after it's release this shoould have been fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines