• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Black squares when zooming in + out Photoshop CC

New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi there,

Does anyone have any ideas on how to stop these BLACK FRAMES appearing every time I zoom in and out on Photoshop CC?? They are driving me crazy. I have updated operating system, rebooted system numerous times, saved file and reopened (doesn't 'save' the squares but the problem still persists). See attached image of what i mean. I am running Catalina on a Mac Book Pro.

Thanks in advance.

Carly

 

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi Carly, 

 

Sorry that you're seeing these strange black squares in Photoshop while zooming in and out. 

 

Would you mind sharing the version of Photoshop you're working with? Check under the Help> System info menu in Photoshop.

 

Does the problem occurs with all the files you work with or does it happen with a specific file/file format?

 

Please disable the use of graphics processor from the Preferences> Performance menu in Photoshop and let us know if that helps?

  • Launch Photoshop.
  • Choose Photoshop > Preferences > Performance (macOS).
  • Deselect Use Graphics Processor.
  • Quit and relaunch Photoshop.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Same problem here.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Hi,

I have the same issue. When I zoom and out I get the black square blocks. I followed the advice and disabled Disable Native Canvas and restarted photoshop. I did this after I unchecked Use Graphics Processor in Camera Raw. I checked the Graphics processor was compatible. And I am still having the issue. This is on the new 14in Macbook Pro M1. Is there something else I can try to resolve this issue? Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

LATEST

Hi Everyone, I'm just checking to see if anyone has found a solution for this issue yet? Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines