• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Camera RAW öffnet auf nicht angeschlossenem Monitor

Community Beginner ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

Hallo Leute ich habe bei mir am Arbeitsplatz einen großen 5k-Bildschirm an dem ich normalerweise arbeite. Mein Rechner ist eine Laptop-Workstation mit Windows 11. Wenn ich nun mal unterwegs bin und Photoshop öffne, wird es wie erwartet auf dem Laptop-Monitor geöffnet. Öffne ich nun Camera RAW im Photoshop, um ein Bild zu bearbeiten, wird Camera RAW scheinbar fälschlicherweise auf dem nun nicht vorhandenen Monitor geöffnet, so dass es nicht auf dem Laptop-Bildschirm erscheint und ich so damit nicht arbeiten kann. Kann man da irgend etwas tun um das Camera RAW-Dialogfenster an der richtigen Stelle angezeigt zu bekommen wenn der eterne Monitor nicht angeschlossen ist?

TOPICS
Windows

Views

300

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

Gibts hier inzwischen eine Lösung? Sitze leider grade zu Hause ohne 2. Monitor und komme nicht ans Camera Raw fenster 🙂

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

Als workaround habe ich folgendes geschafft. Den Arbeitbereich auf standard zurücksetzen oder löschen (was genau ich gemacht habe weiss ich leider nichtmehr) und dann den Rechner neu starten. Hat zumindest einmal funktioniert. Musste ich aber beim nächsten mal wieder machen. Nix tolles dauerhaftes aber vielleicht hilfts jemandem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

LATEST

Hey johannesa21446067. Welcome to the Photoshop Community. I'll help you figure this out. Try these steps to reset Camera RAW preferences:

  • Hold down the Command key and select Photoshop > Preferences > Camera Raw (macOS), or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).
  • Click Yes in the dialog that asks, "Delete the Camera Raw Preferences?"
  • Please head here to follow the steps:  https://adobe.ly/4bKPeG5.

Let me know if this helps,

Thanks!

Shivani

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines