Camera Raw plug in 14.4.1

New Here ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

Hello,

i am running LR Classic 11.4.1 and camera raw 14.4.1

Also running PS 23.4.1

when i try to edit a photo from LR to PS i now get this message below

I am not sure what to do - i tried installing camera raw - but i still get this message. It seems like i am running 14.4.1

 

Thanks

Screen Shot 2022-07-02 at 11.55.20 AM.png

 

TOPICS
macOS

Views

267

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2022 Jul 02, 2022

Copy link to clipboard

Copied

LATEST

It's a known issue for Mac. 

See: https://community.adobe.com/t5/camera-raw-bugs/p-mac-camera-raw-mismatch-being-reported-from-lrc-11-...


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines