• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Can't see image - only in layers

New Here ,
Oct 13, 2017 Oct 13, 2017

Copy link to clipboard

Copied

I recently upgraded to the 2017 version and now when I open an image using Photoshop, I can't see it. I see it in the layers but no where else. Any ideas?

Views

28.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 17, 2017 Oct 17, 2017

If turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop does make a difference see Peru Bob’s post.

Votes

Translate

Translate
Adobe
Community Expert ,
Oct 13, 2017 Oct 13, 2017

Copy link to clipboard

Copied

Try updating or rolling back your graphics driver directly from the video card manufacturer's site.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2017 Oct 14, 2017

Copy link to clipboard

Copied

Try reseting your Workspace just in case the primary window isn't showing properly.

Windows > Workspace > Essentials

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

If turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop does make a difference see Peru Bob’s post.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Turning off "Use Graphics Processor" worked - thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Unfortunately this is no proper solution as it invalidates GPU dependent features (like the Rotate View Tool and some Filter acceleration for example) but it indicates problems with the GPU driver or the OS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Apparently it helped opening my image and now I can see it. But, it disable some features and I cannot open and/or edit some layers in a mockup. Need another solution 😞

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

Yes..its not really a solution, if the process disables other useful features. I just updated to 24.4.1....and now have this issue. Images open in white screen. Disabling GP fixes it...but also disables other tools. PS was working fine before update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Thank you, that almost worked.....image no longer opens on white screen

however, now

....when I use WARP > edit > transform......it flips the layer 180 (upside down) ...bizzare(?)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Well, that does seems strange … 

 

No idea if this could help, but can you try enabling the Older GPU Mode option in Preferences > Technology Previews > “Use Older GPU Mode (pre 2016)"? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Nice....that's exactly what it was 🙂

you helped me find it before you told me...I just read your reply...Ha ha ha. How weird is that. Thanks mate !!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Hi Carolina.... I had similar issues to you and what has finally worked for me is;

Photoshop > Edit > Preferences

Performance > Check/enable Use Graphics processor > Advanced Settings

Check/enable

  • Use Open CL
  • Anti-alias guides and paths
  • GPU Compositing

Preferences > Technology Previews > Check Older GPU Mode (pre 2016)

Restart Photoshop

 

This worked to correct all of my errors after updating to 24.4.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Hi Paul!

 

I'm having this issues with this for the 2024 Photoshop version right now. It happened right after I updated my Macbook to the new Mac OS Sonoma version. I don't know if it corrupted my files or not. Any tips of bringing them back? 

 

I have my workspace on Essentials. My layers are all there but nothings showing up on the artboard!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 
Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Hi Evelyn, I'm not sure about if it will work on an Apple/Mac book....I am using Windows. However, per my post above this worked for me.

"Photoshop > Edit > Preferences

Performance > Check/enable Use Graphics processor > Advanced Settings

Check/enable

  • Use Open CL
  • Anti-alias guides and paths
  • GPU Compositing

Preferences > Technology Previews > Check Older GPU Mode (pre 2016)

Restart Photoshop

 

This worked to correct all of my errors after updating to 24.4.1"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

Thank you so so much I've been having issues with the workplace for days can't see the image 🙄 so I Google the issue and it leads me to your instructions which was very clear I followed step by step and problem solved 🙂🙃😉 

Ps I see similar fix it but ur post 2024 stand out since it’s more recent 

Thank you again 🙌🏽👏🏼🙌🏾

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

The issue was temporary, once I opened new image the issue recurring unable to see workplace again 

😒

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

LATEST

And again: 

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 
Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue?

 

Please read this (in particular the section titled "Supply pertinent information for more timely and effective answers”):
https://community.adobe.com/t5/using-the-community/community-how-to-guide-tips-amp-best-practices/td...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Thank you so much - same error for me and it worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines