• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Clone Stamp always negative or weird dark colours

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

I recently upgraded my OS and then updated to latest versions of Adobe Photoshop and Lightroom. Now the clone stamp always shows black or some weird really dark variation or negative of the colour I'm cloning every single time. I've searched Google and Youtube for terms like 'clone tool always black/dark/negative' etc but finding zero results. It's the 2021 version on PS and no further updates are available.

 

Am I really the only person on Earth having this issue? It's really screwed with my work flow and put me under pressure as I shoot real estate and typically use this tool on every job.  I've checked all the settings I can think of such as brush settings.

 

I really hope somebody can help - maybe even Adobe! Cheers

Views

4.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Apr 07, 2021 Apr 07, 2021

Hi, It's the mode that is set to Difference! Bring it back to Normal and your Clone Stamp will act normal again.

Votes

Translate

Translate
Adobe
Enthusiast ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hi, It's the mode that is set to Difference! Bring it back to Normal and your Clone Stamp will act normal again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Problem solved. I have no idea how that setting changed or why it would default to Difference with the upgrade. All that matters is now I know so thank you Marja nuch appreciated that's a big relief I can resume normal workflow again. Cheers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Happy I could be of help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Having the same problem. Glad you got it resolved. But to WHERE did you navigate to change the setting? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Look in the Option Bar, towards the left end.

Semaphoric_0-1703732372855.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Thanks Semaphoric. But I'm not seeing the options bar. Is this visible in Lightroom Classic? In Library or Develop mode? How do I get to the Options bar?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

It is in Photoshop, not Lightroom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

I am having a similar issue, however mine is just making it darker, and I have made sure it is set to normal on both the layer and the clone tool 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

I did the squiggles to show. I'm just trying to clone the dotted lines in but the blue area is showing darker. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

I am having the same issue. Mine is also set to normal, and it's just black and white.....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2023 May 31, 2023

Copy link to clipboard

Copied

Hi there. How do I edit this mode? I can't find the setting. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
14 hours ago 14 hours ago

Copy link to clipboard

Copied

LATEST

I am having the same issue. Mine is also set to normal, and it's just black and white....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines