Clone Stamp Tool Alignment missing

New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

After updating to 22.0.1 I can't find the alignment check box for the clone tool. Screen shot added. Really slowing down my workflow. What give's? any help is appriciated.

 

janee_0-1657889069603.jpeg

 

TOPICS
macOS

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 24, 2020 Nov 24, 2020

It may be a Mac issuse or Adobe change the way Mac PS UI displaye the option.

image.png

Likes

Translate

Translate
LEGEND ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

It may be a Mac issuse or Adobe change the way Mac PS UI displaye the option.

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Now, you could just say that you don't know why...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST

@DavD wrote:

Now, you could just say that you don't know why...


@JJMack seems to have pointed out the button ("Use same offset for each stroke") the original poster had failed to notice, so what does the »why« matter? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Go to Preferences > Workspace > Condensed and untick 'Enable Narrow Options Bar'.  Next, restart Photoshop.  That's what I did and it went back to showing Align.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines