Disable extras on startup

Explorer ,
Nov 07, 2009 Nov 07, 2009

Copy link to clipboard

Copied

I'm using PS CS3. I don't remember changing any settings, but all of a sudden when I open any Photoshop file, the "extras" (gridlines) are showing. I can hit the keyboard shortcut to turn it off, but I have to do that each time I open a file...which is pretty annoying. I looked through my preferences and can't seem to find anything that would cause this to happen. Any ideas on how I can make the extras stop showing on startup?

Views

43.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 22, 2011 Aug 22, 2011
I realize this thread is old but I came across it because I was having the same problem in PS CS3 (which doesn't seem to have the CS4 icon referred to in the previous reply).Unchecking 'View > Extras' also had not worked for me.  The grid would still re-appear when subsequently opening an image.In my case, what seemed to be forcing the grid to show up on every image load was that the 'View > Show > Grid' option was checked.  Unchecking it resolved the problem for me.So, recapping, to avoid the g...

Likes

Translate

Translate
LEGEND ,
Nov 07, 2009 Nov 07, 2009

Copy link to clipboard

Copied

Save a file after you turn it off and they should stay off for next time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2009 Nov 10, 2009

Copy link to clipboard

Copied

Nope, that doesn't work. I've been opening a file, turning it off, working on and saving the file. When I reopen anything at all in Photoshop, that setting is always on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 26, 2010 May 26, 2010

Copy link to clipboard

Copied

The same prob. I have in my CS5, but I solved that. Go to Vew - Show - And disable all grids and so on. Next time u wont see them. Just everytime I open any image, extras is still marked in View tab..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2010 May 26, 2010

Copy link to clipboard

Copied

Have you tried trashing your prefs yet (after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved and making a note of the Preferences You’ve changed)?

Other than that a fairly convoluted workaround could be to Insert the Menu Item Grid in an Action and link that to Open Document in Script Events Manager, thus toggling grid visibility on any open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

I searched around and found up on the menu bar in cs4 is the icon for view extras. I unchecked the show grids and that is what turned it off for me.  The icon looks like the corner of the window when the rulers are showing and is to the right of the BR (launch Bridge - which I love) button. Hope it helps the next person. I turned the grid on a couple of days ago. Flighty artist.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

Working as you said

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2011 Aug 22, 2011

Copy link to clipboard

Copied

I realize this thread is old but I came across it because I was having the same problem in PS CS3 (which doesn't seem to have the CS4 icon referred to in the previous reply).

Unchecking 'View > Extras' also had not worked for me.  The grid would still re-appear when subsequently opening an image.

In my case, what seemed to be forcing the grid to show up on every image load was that the 'View > Show > Grid' option was checked.  Unchecking it resolved the problem for me.

So, recapping, to avoid the grid showing up when loading an image:

View > Show > (uncheck) Grid

I haven't checked but I'm guessing the same behaviour would apply to other 'Extras' set to show in the View > Show command while the Extras command is checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2018 Jul 31, 2018

Copy link to clipboard

Copied

This worked!

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2018 Sep 24, 2018

Copy link to clipboard

Copied

Unchecking "Show Grid" worked for me. See above for instructions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2019 Sep 14, 2019

Copy link to clipboard

Copied

life saving help! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Worked great. Thanks so much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2018 Jul 06, 2018

Copy link to clipboard

Copied

Direction: 

View > Show > (uncheck) Grid

This will work if other solutions have not. Thanks to all the community for solving this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

I have the exaqct same problem. When I open a file, the grid shows up automatically ALL the time. I can turn it off with CNTRL-H but that's really annoying when I'm working with a large number of images. The solution above doesn't work. I uncheck, open a new file and the grid shows up again. HELP!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

I know this is an old post, but if anyone is still having this issue here is a workaround;  Go to Photoshop Preferences. Select Guides, Grids & Slices. Halfway down that window find Gridline Every and enter a huge number -- I put 30 inches between gridlines, and next to it I enter 2 Subdivisions. I don't work on images arge enough for such widely spaced  Gridlines to ever be seen, so it is as if I have turned it off permanently. (If you do work on very large images, enter an even higher number).  Recap: Photoshop Preferences > Guides, Grids & Slices > Gridline Every [enter a large number of 9nches] and Subdivision [enter 2].  Hope this works for you too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Same here. Uncheck it, save file (usually multiple times as I'm working), and grid will still appear on next image. Haven't been able to resolve issue. Ugh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Okay, so I tried this, and seems to have corrected this problem: View > Show > None. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

If you open the sub-menu, you can uncheck each individual item. That will stick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

This is the solution that worked for me too. I tried unchecking every individual box in the extras settings. Seemed logical given that Command H (Extras) is what seems to turn it on and off for the individual images. But when I chose View > Show > None the lines went away and were still gone when I opened a new image. Yay! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

One more thing it could be: select the Move tool, at the top tool options uncheck "Show Transform Controls".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Thank you this is what worked for me!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

tnx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

It could be that it is not the extras but it is 'automatic select'. Click on the select tool and above it on the bar uncheck 'auto select' box and to the right of that 'show transform control' box. Be well!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

Thank you! This was driving me nuts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines