• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Double tap Tools shortcuts

Explorer ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Please tell me why I suddenly have to double tap the shortcut keys for Tools in Photoshop and how to fix this. Mac 11.2, PS fully updated.

TOPICS
macOS

Views

621

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Explorer , Aug 29, 2022 Aug 29, 2022

I have resolved this annoying issue.

System Preferences > Accessibility > Keyboard - Uncheck the "Enable Full Keyboard Access".

(On Mac 12.5.1, Photoshop 2022 fully updated)

Likes

Translate

Translate
Explorer , Sep 11, 2022 Sep 11, 2022

If you have the same issue - Photoshop > Preferences > Tools > switch OFF " Spring-loaded Tool Shortcuts".

Likes

Translate

Translate
Community Expert ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Please try to reset the preferences of Photoshop using the steps described here:

Preferences in Photoshop (adobe.com)

Please backup your settings before resetting the preferences. You can check:

Preferences in Photoshop (adobe.com)

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.1 - Photoshop 24.1. - Nik Collection 5 - Topaz Sharpener AI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hello, I have the same issue, and it persists even after I have reset all the preferences.

Sometimes the shortcuts require one tap, sometimes two tap or I need to keep the button pressed. It happened frequently with the text tool, now it keeps happening with the arrow and lazo tool...

 

I am also experiencing other shortcut issues.

Did the last updates suddenly changed some standard shortcuts?

(example: ctrl+click on the image area to highlight the corresponding layer in the layers panel now seems to be alt+click)

Can you please help?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hello, two things:

1) Suddenly?

What did change on your system? Was it a Photoshop update? from which version did you upgrade.

Or did you start using Ps at the same time as another program compared to before the issue? I'm asking this as some programs can hijack some keystrokes.

2) Which keystrokes, the tool ones, the CMD+letters, the modifiers for symmetry, etc. There's been a semi-recent change about the spring loaded shortcuts, where you momentarily switch to another tool with a long press. Do check the preferences to see if the default setting might interact with the way you use the keystrokes.

 

I hope this'll help find the bottom of your issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

Hi everyone.

I have tried all your suggestions and advice. Nothing has changed and I still have the issue. The problem is with the simple shortcuts - V and then switch to B, C, M, L, B, etc.

I have checked all the Preferences and everything is fine, I have reset to Default, I have uninstalled and re-installed Photoshop, I have updated to Monterey and I have switched to 3 different keyboards, I have upgraded to 32GB of RAM - nothing has fixed this problem.

It did not start after an update or any other Mac update. I do not have Plug-ins or any unusual Apps loaded to my Mac.
I would really appreciate some help.

Regards

Helga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

I have resolved this annoying issue.

System Preferences > Accessibility > Keyboard - Uncheck the "Enable Full Keyboard Access".

(On Mac 12.5.1, Photoshop 2022 fully updated)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2022 Sep 11, 2022

Copy link to clipboard

Copied

If you have the same issue - Photoshop > Preferences > Tools > switch OFF " Spring-loaded Tool Shortcuts".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Worked, thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Turning off "Spring-loaded Tool Shortcuts" fixed this for me. Thanks for posting!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

I had the same issue with double clicking shortcuts and switching switch OFF " Spring-loaded Tool Shortcuts". worked - thnaks heaps for the posting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

LATEST

Thank you for reporting that, glad I had a good intuition! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines