• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Export As... dialogue box completely black [in PS 2018]

Explorer ,
Aug 20, 2018 Aug 20, 2018

Copy link to clipboard

Copied

Hello

 

When I select File -> Export -> Export As... I get just a black dialogue box. [see screenshot]  Any ideas on how to fix this? I've tried quitting and relaunching Photoshop to no avail. Thanks for your help.

 

Export As black dialogue.jpg

TOPICS
macOS

Views

4.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 07, 2018 Sep 07, 2018

From Adobe support:

We have raised this issue to the dev team and they have confirmed that it an rendering issue with GPU's on Mac machine with HiDPi displays.

With the next release, this might get fixed.

Likes

Translate

Translate
Guest
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

Hi

Have you tried resetting Photoshop preferences

Reset Pref.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

Thanks for taking the time to help me out.

I tried that and it didn't seem to work. I also tried uninstalling and reinstalling Photoshop which didn't work either.

Anything else I could try?

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

Try  Export > Export Preferences   Do you see a dialog?  If so, hold down the Alt or Option key and watch the Cancel button change to "Reset". Then click on Reset.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

Thanks for your reply. I tried your suggestion and it didn't work.

I did find that if I make the Export As... window very large, close the window, then reopen it, the Export dialogue comes up properly. I'm not sure what the window size would have to do with this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

From Adobe support:

We have raised this issue to the dev team and they have confirmed that it an rendering issue with GPU's on Mac machine with HiDPi displays.

With the next release, this might get fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

I see this thread is from last year, but suddenly today my Photoshop CC 2019 is doing the same thing. "Export as" gives me a black box. I've tried resetting my preferences, quitting, nothing helps.

Any ideas?

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

Resizing the dialog box is an idea. It might force it to render.

Going into Preferences > Performance > GPU > Advanced Settings and tamping down the Drawing mode to Normal or Basic

might work.

Lastly  Export > Save for Web (Legacy) will do basically the same thing.

Photoshop GPU minimal settings.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

Thanks so much!

I'd already resized the dialog box- it didn't work. Neither did resetting the drawing mode. But I really appreciate your thoughts. I'll use the legacy for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2019 Jul 14, 2019

Copy link to clipboard

Copied

Hello,

I have the same problem and can't solve it.
Maybe caused by a major windows upgrade (1903) ?

Grtz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Here in 2021 using Photoshop CC 2018 on a Mac and I have the same problem. This screenshot is how it looks. 
Screenshot 2021-10-13 at 10.15.25.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

In photoshop preferences, go to the 'Enhanced Controls' setting and untick 'show Touch Bar property adjustments'. I'm on an iMac Pro using Big Sur and PhotoShop 2019. That just fixed it for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Adding a bit more to this as it didn't work 100%. It's fixed in the next version of PhotoShop so just update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied


Thanks for your reply SophsID, 
I updated to PS2021, and I am now sorted, however I don't fing updating a smart solution for any IT troubleshoot since it could bring new problems and potentially mess people's workflows; also not everyone uses official software for whatever the reason. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

I know that this topic is now a few years old but I have found a way of fixing this which worked for me in 2022. Without PS running, right-click on the app and select 'get info'. In the 'general' section, tick the box to select "open in low resolution". Close that window and open Photoshop. Personally, I can't see any difference in performance but I am just a casual user, power editors might be able to notice. Anyway, I hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

I'm still having the same problem, and unfortunately your suggestion doesn't work on my Macbook pro, using PS CC2019. Tried various other solutions suggested on this thread and others, but no success. Will try uninstall and reinstall as last resort.

 

This is a screen-shot. I get this for every filter that requires a dialog box.

Screenshot 2022-05-14 at 18.15.15.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

Are you able to use a second screen? If so, does the problem still happen on the second screen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

No, don't have a second screen. I don't have the resolution option for
Photoshop in the application dialog box either. Just resize for camera, but
that didn't make a difference.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

LATEST

Guys, I think I kinda have found the solution for my win 10 notebook. I checked compatibility with windows 8 in properties to .exe file. Give it a try

Screenshot_1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines