eyedropper (alt key) is getting stuck..

Explorer ,
Jul 09, 2016 Jul 09, 2016

Copy link to clipboard

Copied

hi..

I am having this problem of my alt key (which is eyedropper hotkey by default ) is getting stuck or holding on to eyedropper function even if i am releasing my alt key.... so can u help its annoying and its also breaking my workflow....

i reset my preset and also reinstalled my PS cs6..

Views

14.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2016 Jul 09, 2016

Copy link to clipboard

Copied

Have you tried a tool reset?

image.jpeg

It might also be your keyboard. Next time the eyedropper remains active, hit the bracket key. If it cycles through the layers in the layers panel, the Alt key is sticking on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2016 Jul 09, 2016

Copy link to clipboard

Copied

Hi.. hey i got a new keyboard as i thought it was the issue.. and i have also done my tool reset... still sticking.. is it a software issue or some sort of plugin... i use macbook pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 09, 2016 Jul 09, 2016

Copy link to clipboard

Copied

Okay. Try starting Photoshop while holding the Shift key, this will disable third party plugins.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

Hi

On a Mac I would visit Preferences > Accessibility > Keyboard (make sure the 2 options are turn Off).

Pierre

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

the Sticky finger and another option are turned off... I thought that was the problem in the beginning...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

I too am having the same issue.  I have recently just bought a new macbook pro not even a week old and downloaded photoshop cc with no plugins of any kind. I booted up ps and tried to paint but the option(alt) key hangs up sometimes. Its a little annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

I just gave up...!!! I'm using CS6 dont know want to do... now I have been training to press space after every alt-hotkey...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

Which version are you currently running? If 2015.5, try rolling back to 2015 or 2014. Go into the Creative Cloud app, Apps, and previous versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

So i have tried uninstalling PS and reloading it in it's different versions.  Ive tried all of them with the last being CS6. It is still doing it. I cant figure it out.  Its a newer problem too cause just a few months ago I was painting no problem with the alt key.

Thanks for all your help. Really much appreciated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

Hmm, very interesting. Thanks for checking back with the results of your testing. The only conclusion I can draw would be a unique setting at your system level, possibly accompanying an update. If it has been a long standing issue from CS6 and other OS versions, there would be quite an uproar by now.

Could you both post your exact OS version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

hi I spoke in the mac forum and told about it... they asked me to check the kernel_task in the activity monitor.. it takes more memory  than photoshop..Screen Shot 2016-07-30 at 08.49.39.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

And that may be the delay reason but... they are not sure wat to do as its a Mac OS isssue ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

You might ask over in the Apple forums and see if they have any ideas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

My version is the newest I believe, 10.11.6 OS X El Capitan.


Thanks so much for your help.  and yes, I think I will go to the apple forums as well and try to solve this.  I could still work around this. its really not THAT big a deal. it is just disrupting my workflow a bit and causing me to break a habit of over 8 years+.


I did look into the key board accessibility sticky keys options but both of my options for that as well is off.

Also i went back and uninstalled  and re installed every version of photoshop that CC offers. All alt commands are not working for me...

Screen Shot 2016-07-30 at 12.22.35 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Yes.. I also just working ignoring it... its just an issue of workflow.. but hey if u figure out anything let me know.. so will I do too...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Sorry I couldn't be more help guys. Hopefully the Mac guys can figure something out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2016 Sep 15, 2016

Copy link to clipboard

Copied

i too have the same problem.new mac book pro with cc

no plugin installed

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2016 Sep 16, 2016

Copy link to clipboard

Copied

Have you updated your wacom driver recently? The latest driver has some problems like that, reinstalling the previous version helped me to fix the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

At first unlock your layer panel than  applying eyedropper

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Hey Soumya, are you using a wacom tablet?  I may have found the problem. I believe I fixed it for mine at least.

I noticed that the bug went away when I tried replicating it without the tablet using only the trackpad a mouse for the brush tool. So googling my results I cam across this article.

Photoshop: CS6 / CC Keyboard shortcuts not responding Mavericks/Yosemite MacOS 10.9; 10.10 | Photosh...

Which then led me to the solution being this article with PS download problem fix plugin.  If you get that plugin, it may work.  worked for me! 

Menus, shortcuts, Lasso tool, or Photoshop stop working when using a Wacom tablet | Mac OS

Thank you all for all your help!  so happy. can finally get back to work! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

I'm using an Intuos pro... and also use this plugin.

but still, I have the prob... Goodluck with ur work...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2016 Aug 10, 2016

Copy link to clipboard

Copied

I met this issue as well!  And it usually happens when  I swifching them rapidly. this kind of problem also can be experienced while fast press option +alt+Z . The cursors sometimes remains at move tool mod or duplicate mode...That's really annoying

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2016 Aug 10, 2016

Copy link to clipboard

Copied

Hi All,

One of our retouchers has been having this problem for the last 2 weeks, very disruptive when using the clone stamp!

We have tried everything listed above but to no avail.

At last we find a solution on the Apple forum: "Stuck" Modifier Keys -Wacom Error- not Mac OS | Communities

If you are using a Wacom, this could likely be the problem. The latest driver has a known fault, re-installing the previous version of the driver has completely fixed the issue.

hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2016 Sep 24, 2016

Copy link to clipboard

Copied

FYI

Wacom driver update WacomTablet_6.3.17-5 for sierra still has the sticking keys problem, but the WacomTablet_6.3.15-3 driver, which works well in os x 10.11, has issues in os x 10.12 and draws stepped lines with brushes except at 100% zoom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2