• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

eyedropper not picking up color

New Here ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

When I try to pick up a color with the eyedropper a gray and white circle circle the curser, how do I fix that?

Views

22.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 4 Correct answers

Community Expert , Feb 04, 2018 Feb 04, 2018

Hi Mark:

That circle is the HUD (Heads-Up Display). If you don't want to see it, uncheck Show Sampling Circle on the Options Bar at the top of your document window.

If the Eyedropper isn't selecting a color when you click on the image, try setting the Sample to All Layers on the same bar.

~Barb

Screenshot 2018-02-04 10.34.21.png

Likes

Translate

Translate
New Here , Apr 23, 2021 Apr 23, 2021

This question is kinf of old now, but I found a similar issue. My eyedropper tool was able to sample a color, but it was not the right color...

 

Turns out to be that for some reason it was sampling 101 by 101 average, so changed it back to point sample and it started picking the color I was trying to get.

 

Hope it helps someone.

Likes

Translate

Translate
Community Expert , Jun 10, 2021 Jun 10, 2021

Yes, and another puzzler to add to the list here is that you can click on the background color well in the top left of the Color panel, then photoshop will sample background colors instead.

The solution is to click on the foreground well in the color panel.

I hope this will help others.

Likes

Translate

Translate
New Here , Feb 02, 2022 Feb 02, 2022

Make sure 'Edit in quick maske mode' tool is turned off. Can be turned on and off by letter Q on the keyboard.

And yes it can be on while using another tool which will give you headaches.

Screenshot 2022-02-02 at 11.39.24.png

Likes

Translate

Translate
Community Expert ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

Hi Mark:

That circle is the HUD (Heads-Up Display). If you don't want to see it, uncheck Show Sampling Circle on the Options Bar at the top of your document window.

If the Eyedropper isn't selecting a color when you click on the image, try setting the Sample to All Layers on the same bar.

~Barb

Screenshot 2018-02-04 10.34.21.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 05, 2018 Feb 05, 2018

Copy link to clipboard

Copied

Also, make sure you aren't a mask - can't sample colors on a mask, only grays.


Melissa Piccone | Adobe Trainer | Pluralsight Author | Fine Artist

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

How do you make sure your not in a mask?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2019 Nov 21, 2019

Copy link to clipboard

Copied

Thank you so much. Ever since adobe updated to PS CC 21.01  I have been strugling with not being able to pick up any color other then on current layer. what a simple fix." try setting the Sample to All Layers on the same bar."

Thanks again!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Make sure 'Edit in quick maske mode' tool is turned off. Can be turned on and off by letter Q on the keyboard.

And yes it can be on while using another tool which will give you headaches.

Screenshot 2022-02-02 at 11.39.24.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2022 Oct 15, 2022

Copy link to clipboard

Copied

LATEST

thank you soo muuch!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

This question is kinf of old now, but I found a similar issue. My eyedropper tool was able to sample a color, but it was not the right color...

 

Turns out to be that for some reason it was sampling 101 by 101 average, so changed it back to point sample and it started picking the color I was trying to get.

 

Hope it helps someone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Thank you so much.

Have just saved my university deadline work XD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

So I guess it was not too late to post the answer haha, I'm glad it helped. Keep it up! 👌🏻

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Yes, and another puzzler to add to the list here is that you can click on the background color well in the top left of the Color panel, then photoshop will sample background colors instead.

The solution is to click on the foreground well in the color panel.

I hope this will help others.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines