Fill not working in Photoshop CC - Windows 7

Community Beginner ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

Suddenly having an issue where the "Fill" command is not working. It doesn't matter if I use Shift+Backspace or Shift+F5 or by going to Edit>Fill. It goes through the motions and the Fill action is recorded in the history panel, but the layer is not filled. The only way I've successfully filled is with the Paint Bucket, and that's just not as convenient.

Screenshot:

screenshot.jpg

System details:

Windows 7 Professional x64 Service Pack 1

Photoshop CC 14.0 x64

Any help is greatly appreciated!

Thanks.

Views

26.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Aug 09, 2013 Aug 09, 2013
Make sure Preserve Transparency is not ticked.

Likes

Translate

Translate
Guide ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

Make sure Preserve Transparency is not ticked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

That did it! Thanks so much! I thought I had tried that already, but it's definitely working now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

You are welcome!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2016 Mar 21, 2016

Copy link to clipboard

Copied

Hi I'm having this same problem, tried it with Preserve Transparency both ticked and unticked, still not working. Just trying to fill a new layer with white, never had this problem before on other version of photoshop.

I'm on Photoshop CC 2015.1 OSX El Capitan.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2016 Dec 06, 2016

Copy link to clipboard

Copied

Same here. Any solution please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

me too, it is unchecked, what could I do to fix this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Is there any solution for this problem, I have the same problem:(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

LATEST

I had the same problem until I realised that I was stupidly working inside a group that had trasparency below 100% took me longer to notice than it should, maybe you could check all your other layers like I did. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

where is preserve transparency located?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

davidgaylord wrote:

where is preserve transparency located?

In the fill dialogue

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

My fill dialogue is not opening, as i've masked an image and now trying to fill, 

image.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

The same here, with Mac OS... no answer.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

Same problem for me with Mac OS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines