• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

flickering blank screen

New Here ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

When I open any file or create a new one, automatically the entire working area turns white and blinks, strobe. I have disabled the video card but it has not worked. I have the version updated to 24.3.0. and windows11.

TOPICS
Windows

Views

347

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 09, 2023 Apr 09, 2023

@Ángel5CAE go to Edit > Preferences > Technology Previews and enable this option, then restart Photoshop

There's no need to do what @Ahmed29317872gp3a suggest

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

In case @Ged_Traynor s tip doesn't help here is some more info on such issues:

Adobe writing on GPU (video card) issues.

Here are some suggestions from Adobe for GPU issues.

First check the system requirements: https://helpx.adobe.com/photoshop/system-requirements.html

next:

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

Also:

Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews)

and restarting Photoshop have any bearing on the issue?

 

And sometimes this helps:

Go to Preferences > Performance..., uncheck Multithreaded Compositing, and restart Photoshop.

 

Also try this:

Check your hardware acceleration settings and in particular turn off the Native Canvas.

Do that in Preferences>Technology Previews:

check the tickbox for 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas ', then restart Photoshop

 

Next step would be to go to Preferences > Technology Previews... and enable "Older GPU mode (pre 2016)", then restart Photoshop

Next step would be to disable the GPU in Photoshop preferences, then restart Photoshop

 

Also consider updating your graphics driver

 

I hope this helps
neil barstow, colourmanagement net - adobe forum volunteer - co-author: 'getting colour right'
google me "neil barstow colourmanagement" for lots of free articles on colour management

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

@NB, colourmanagement net this issue has been well documented on the forum hundreds if not thousands of times since the release of version 24.3, the fix for people with older GPU's is to simply enable Deactivate Native Canvas as I mentioned in my post below!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

@Ged_Traynor 

thasks for that

 

neilB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

LATEST

In case @Ged_Traynor s tip doesn't help here is some more info on such issues:

By @NB, colourmanagement net

 

Neil, please read the primary thread for more info on this. It has 659 replies and 42.1K views as of right now and Ged's post is marked correct. 

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

@Ángel5CAE go to Edit > Preferences > Technology Previews and enable this option, then restart Photoshop

There's no need to do what @Ahmed29317872gp3a suggest

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines