• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
2

Freezing in PS CC 2018 after using Camera RAW

New Here ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

Photoshop CC 2018 is working fine when loading JPEG files or previous PSD fiiles. BUT while opening RAW files in Camera RAW and opening a Smart Object in the Camera RAW filter and allowing them to be worked on, in both cases, on re-importing to Photoshop, the program freezes, and the only way out is via closing the program with the Task manger. (Working in Windows 8.1) Similarly, Adobe Bridge freezes after opening a file in Camera RAW and then trying to use the file or open it elsewhere.  No problems before upgrading to the 2018 version.

Views

11.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

This is probably a silly question, but have you double checked the Creative Cloud desktop app Apps tab to see if there's an update available for Camera RAW?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

I have the exact same problem. Upgraded everything today to the latest versions through the Adobe Creative Cloud app. Photoshop CC 2018 works fine. If I call camera raw as a filter it will freeze up when I close camera raw.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

I have a fix that worked for me.

My first reaction was to deactivate de video card acceleration in Photoshop. That didn't help...

I then found that I can deactivate the same feature for Camera Raw in Bridge.

Go to BRIDGE - EDIT - CAMERA RAW PREFERENCES

All the way at the bottom you will find PERFORMANCE. Uncheck USE GRAPHICS PROCESSOR.

Hope it works for you as well as it did for me...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2018 Jan 20, 2018

Copy link to clipboard

Copied

As TrolettiPhoto.com suggested I unchecked "Use Graphics Processor" in Bridge.  Once I did this the problem disappeared.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2018 Feb 03, 2018

Copy link to clipboard

Copied

Thanks for tip   ... used your suggestion and problem solved :

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2018 Feb 10, 2018

Copy link to clipboard

Copied

It worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2018 Mar 23, 2018

Copy link to clipboard

Copied

It worked for me, Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2018 Apr 08, 2018

Copy link to clipboard

Copied

Yes - at last! A fix that worked. Thank you so much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

Had the same issue. Following advice given in an earlier thread, but using Bridge, - go to Edit/Preferences/Camera Raw and uncheck "Use Graphics Processor"  Worked for me too

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2018 May 30, 2018

Copy link to clipboard

Copied

further to my advice. I have the issue in Photoshop cc 2018, not Lightroom. In lightroom if you choose Edit in "Photoshop cc 2018, light room opens a tiff file in Photoshop, so there is no problem - you need to change the preferences in Photoshop, not Lightroom, if you are having the problem in Photoshop. I never had a problem like that in Lightroom cc Classic so I can't say there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2018 Aug 07, 2018

Copy link to clipboard

Copied

You rock! Been struggling with this for ages!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2018 Aug 13, 2018

Copy link to clipboard

Copied

This was very helpful thank you. I was just wondering does doing this process limit any of the camera raw capabilities?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2018 Aug 13, 2018

Copy link to clipboard

Copied

No. You may notice a processing speed difference on a very high pixel count screen, but no features are lost.

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

works also on camera raw 11 and photoshop 2019

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 27, 2019 Sep 27, 2019

Copy link to clipboard

Copied

Thank you, TrolettiPhoto!
Works for PS CC 2019 and ACR 11.4.1.291 too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

See also the correct answer on this discussion: PS 2018 Open Image hangs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

Disabling acceleration doesn't work.

I am running on a Surface Pro 4, and this bug is repeatable on multiple Surface Pro devices that I own.


Downgrading does squat. I've fresh installed windows again with CC 2017, and it still doesn't work!!!

I suspect the current ver. of Camera Raw is at fault, but can't seem to find anywhere to obtain a downgraded version of Camera Raw.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

What helped me was to do an alt-control-shift when starting photoshop.  I then reset my preferences and it worked.  I had tried reinstalling everything, disabling he acceleration, etc. and it didn't work.

Rob

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

I have found the solution!

In Preferences there are two areas where you can disable the GPU. I had previously tried disabling the GPU in the Photoshop preferences, but it had no effect - and I didn't really want to do that because I wanted the benefit of it in Photoshop. You can still leave the GPU enabled in the main Photoshop performance settings.

Go to Preferences>Camera Raw. At the bottom of that window there is a box headed Performance where you can enable/disable Graphics Processor. Disable it. Problem solved!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2018 Feb 11, 2018

Copy link to clipboard

Copied

ive disabled the graphic processor in Lightroom but it did not solve my issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2018 May 21, 2018

Copy link to clipboard

Copied

ive also disabled the graphic processor in Lightroom but it did not solve my issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Camera Raw Preferences (Version 10.2.1.895)

Preferences>Camera Raw>Performance and unchecked Use Graphics Processor. Restart and it works. Quick and easy, very nice. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

Thank you so much, It works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

This works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines