• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Generative fill and generative expand not working

New Here ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

Hi,

 

I've up until a few days ago used the generative fill and expand option, to fill out shoulders and silhouttes from pictures that are cropped, in the beta version of Photoshop. It has worked like a charm up until a few days ago, but now, whenever I try to use the function, both with and without a prompt, it starts up (the "Generating" popup starts and the progressbar goes about halfway, until it stops and nothing happens to the picture. This happens both when trying to use the crop tool with generative expand, and also marking an area and using generative fill. 

 

I have also installed the new Photoshop 25, but the same issue occurs here. I've also tried uninstalling both the beta and the new Photoshop, but no change. 

 

Anyone who knows how to fix this? The function is saving me so much time, and I have quite a few deadlines coming up where I could really use this..

 

Photoshop version: 25.0.0

Photoshop Beta version: 25.1.0

macOS Ventura 13.5.1

TOPICS
macOS

Views

10.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Explorer ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

Having the same issue too!

Any ideas anyone?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 20, 2023 Oct 20, 2023

Copy link to clipboard

Copied

I have found that the exapansion area might be an issue. To get it to work you might have to:

1. Expand the crop area both horizontally and vertically - Doing only one won't work.
2. Not exapnd the crop area too much depending on the image. If you expand to muc it does not work. If you reduce the expand area, it then works.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

This keeps happening to me also, usually when i restart my machine it resets and works again. Frustrating glitch.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

Hi folks. This is now happening to me as well on Photoshop. The Generative Expand, now does not show up seamless. Its very noticeable... Anyone else experiencing this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

I've just started having issue lately as well, just in the last week or so generative expand creates a hard line and a fine checkerboard pattern that I can't seem to get rid of, it doesn't seem to matter what image I'm using.  I am on the latest update, not really sure what happened, I'm only trying to slightly add to the edges of images so just filling background.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

Same here. Was working... now not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

I'm having the same issue, never had it before until today.

Tried to generate anything and the outline isnt blending. I can see a clear line where i select?

Ive also tried extending a background and the same happens. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

Same here. Generative expand wont work anymore.. Any idea for solutions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

restart your machine and it fixes it. frustratinging, but until they come up with a proper fix, this seems to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2024 Feb 18, 2024

Copy link to clipboard

Copied

Don't know if it's the same issue, but suddenly the generative filling, which was doing fine, stopped working.  The progress bar reach the end, the three option windows show the wheels running continuously and nothing happens.  I guess it could be a problem on the server, since my Internet connection is working normally,  I disabled the firewall so I don't know what else to do. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

As far as I can tell, Adobe has silently rolled back all generative capabilities across all of the non-Beta versions of their products. I am a Creative Cloud subscriber (full stack) and haven't been able to use these features in quite some time---going on a month now. I have confirmed with 10 other people on my global team that they experience the same, so it's a top-down feature roll-back.

The generative features are still present in the UI, but are grayed out. They've clearly been disabled. Neural Filters still work, however. It simply appears that Adobe has turned off AI-enhanced generation in the non-Beta versions. Quite disappointing, really, but they are likely getting regulatory heat and didn't have time to perform due diligence (and warn the customers).  

All in all, a bad move. Open source now has its foot in the door---and this is helping me make that "decision".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2024 Apr 23, 2024

Copy link to clipboard

Copied

I spoke with Adobe support about this a few minutes ago. I'm using Latest 25.7 and they suggested I disabled the Windows Defender Firewall... and just like that Generative Expand is working again for me. 

 

I now just need to workout what Microsoft has changed, as it was working perfectly fine a week or so ago. My guess a Windows Defender update has closed a port or preventing a particular type of request getting to Adobe's cloud servers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Thank you, that worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

mine is doing something strange, yesterday i was able to expand my ai generation box to be a rectangle or a little square now its only letting my make a tiny square and i cant expand or extened it im really confused

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

LATEST

This happened to me last month as well, and again now.

Is really absurd that you pay for something that you don't have.

Last time I spend 8h with remote control of the costumer support, so if you have this issue don't bother to waste your time with them. They tried everything, disabling firewall, changed firewall rules, updated windows, tried a lot of other photoshop versions, deleted all adobe files, created a new windows user account, etc.

What piss me off the most is that I lose a day of work, for something that from the start I said that the problem was with their servers. Two days later started to work again, the same way that gone it come back.

So I don't know how much time will took this time, but I'm really tired with this s**t. I will find a better product that delivers what I paid for!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines