• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

GIF Transparency

Community Beginner ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Hi

I am totally confused as to why I have suddenly started finding that saving a GIF with transparent background is now replacing transparency with white?

Even if I simply create a new document with "Background Content" as Transparent, Add a shape, then [File]  [Export] [Save for Web (legacy)] choosing GIF and selecting tickbox for Transparency I end up with a GIF with White background.

If I toggle the Transparency tickbox in the 2-Up Save for Web window the lower preview will switch between a White and Transparent background as one would expect.

I am using Photoshop 24.1.0 on Windows 10 Home Version 10.0.19045

 

TOPICS
Actions and scripting , Windows

Views

424

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 30, 2024 Jan 30, 2024

When you save next to transparency, there is an option called Matte, click there and replace it with none. This should fix your issue.

Votes

Translate

Translate
Adobe
Community Expert ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Do you have screenshots?

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

New Doc.JPGStep 1.JPGStep 2.JPGStep 3.JPGStep 4.JPGCircles.gifStep 5.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Screenshots provided 10 days ago

Any thoughts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

LATEST

When you save next to transparency, there is an option called Matte, click there and replace it with none. This should fix your issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines