• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Gradient fill in quick mask not working

New Here ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Recently my Photoshop got upgraded to version 24.5.0 and creating a gradient mask using quick mask no longer works.

Before the upgrade I could do QG, do a gradient fill and Q and a gradient mask is created.

With the new version, when I do QG and do a gradient fill, the quick mask is turned off and the gradient fill happens in a new layer as shown below!

GreenBaron_0-1685107716731.png

How do I get back to the previous behaviour?

 

 

TOPICS
Windows

Views

324

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

With the Gradient Tool selected enable Classic Gradient in the tool options bar before using in the Quick Mask Mode.

 

cgrd.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Hello @Green Baron thank you for bringing this to our attention. I'd like to understand a bit more of the steps in your workflow. Could you let me know what is it that you are trying to achieve and the steps taken? 

Thanks! Claudia

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

Hi Claudia,

I am trying to create a gradient mask for an adjustment layer.

My workflow is

  1. Go into quick mask mode
  2. Do a gradient fill
  3. Exit quick mask mode
  4. Create an adjust layers with a gradient mask.

 

In the new version, when I execute step 2, it will exit quick mask mode and create a new layer with a gradient fill instead of remaining in quick mask mode and create a gradient in quick mask 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

The above will work as expected for a Brush but does not work now for Gradient fill

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 30, 2023 May 30, 2023

Copy link to clipboard

Copied

Thank you for the response. As mentioned above, the tool needs to be switched to Classic gradient. We realized this is adding an extra step. We are reviwieng this workflow right now. I'll post news once I have them. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
8 hours ago 8 hours ago

Copy link to clipboard

Copied

LATEST

I too use the Quick Mask and gradient tool in this mothod. Cannot express how frustating it is to have been changed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines