Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Gray tones are off in canvas

Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

The Gray Tones are all yellow tinted inside the canvas after the Windows 11 Update, they look almost eggcolored (See Screenshot) but it only appears to be inside the canvas. When I use the colorpicker to select the correctly displayed gray tone of the Photoshop Background it still shows the yellow toned gray values.

Already changed the Monitor Profile and checked that everything is in sRGB.

TOPICS
Windows

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 22, 2021 Nov 22, 2021
Color management in Windows 11 is indeed broken, see https://techcommunity.microsoft.com/t5/windows-11/windows-11-color-management-not-working-chrome-on-secondary/m-p/2869159 Setting the working space to Monitor color in Photoshop disables color management, which is not something you want to do. The only real solution I'm aware of is to downgrade to Windows 10.

Likes

Translate

Translate
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Misspelled grey...
I just checked, everything is fine on my laptop. I restartet the Computer, checked for Nightmode, but it appears to be a photoshop problem. Colors are perfectly displayed on websites and everything outside of photoshop. Even the Interface is a normal grey.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

First, try disabling GPU in the preferences (Preformance tab). Any better?
If not, go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.
If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. 
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thank you for the fast reply.
Unfortunately nothing of the above solved the issue. I updated the GPU drivers, my CPU has no graphics support. I uninstalled Photoshop, updated it to the newest Version (V 23). I also went as far as changing the Color Profile in Camera Raw which was set to Adobe RGB 1998, changed it so sRGB. I dont have the option of calibrating my display via hardware, it´s a relatively old BenQ and I use Photoshop exclusively on a semi-professional hobby basis, but the Issue I ran into is not neglectable. I actually solved the problem by changing the color profile to my Displays colorprofie when creating a new project. This has to do for now as a temporary workaround, I need to do some mor investigation and troubleshooting when I have more time, but I´m absolutely certain that it is a problem due to the new windows 11 upgrade.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

So if you load (temporarily) sRGB as your display profile, do you still see the color cast? I suspect this is a display, preview issue with the display profile. It could be corrupted. 

The only way to 'correctly' preview using a good display profile is using hardware to measure a calibrated state then build an ICC dispaly profile of that condtion. 

And yes, it could be Windows 11 which I've been hearing about such issues in terms of color management. I'm on a Mac so I can't give you further info about that OS. 

Do go back and reset ACR (ideally to ProPhoto RGB but Adobe RGB (1998) if you wish), that's not the issue. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thank you, I´ll try that. Switching between the Display and sRGB profiles doesn´t seem to do anything at all, and i´d imagine that doing so would affect every program, what irritated me was the fact that the whole Interface was displayed correctly, as well as the previews of my last used files on the home screen, it was only inside the canvas and the color picker, but because I changed everything to sRGB I thought that could not be the issue. Need to set the Colorprofile to my Display profile in Photoshop, idk. At least I know now how to work around it and maybe I can solve it around that.
Have a nice day 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Color management in Windows 11 is indeed broken, see

https://techcommunity.microsoft.com/t5/windows-11/windows-11-color-management-not-working-chrome-on-...

 

Setting the working space to Monitor color in Photoshop disables color management, which is not something you want to do.

The only real solution I'm aware of is to downgrade to Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

Indeed, I thought there was a workaround as the colors seemed normal again, but when I opened the file on my laptop (ironically on windows 11 but everything is fine) the colors were off to a blue tint... I hope it's fixed via a Windows Update in the near future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines