• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
19

How do I disable the annoying but "helpful" video windows that pop up when hovering over a tool?

Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

I am a full-on CC subscriber; not in trial mode.  I'm using Photoshop 19 (in the version of CC that updated in November 2017).  Every time I hover my mouse over a tool that I haven't used yet, a gigantic video tutorial popup pops up that shows me how to use the tool.  I've been using Photoshop since version 2.0, before there were layers; I know my way around the toolbar.

How do I disable this "feature?"

While I'm at it, there was some other video popup that tried to get me to learn how to place an image on an object in Dimension.  If I'm interested in using Dimension, I'll use it; I don't need you taking up my screen and brain space pointing it out.  How do I disable this "feature," as well?

Thanks.

Views

68.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 11, 2017 Nov 11, 2017

Every time I hover my mouse over a tool that I haven't used yet, a gigantic video tutorial popup pops up that shows me how to use the tool.

Agreed. One of the most annoying newbie features to arrive in Photoshop for many years. And switched on by default...ugh.

To disable what Adobe calls "Rich Tooltips": Preferences > Tools, UNcheck "Enable Rich Tooltips"

Rich Tool Tips In Photoshop CC 2018

Votes

Translate

Translate
Adobe
Community Expert ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Every time I hover my mouse over a tool that I haven't used yet, a gigantic video tutorial popup pops up that shows me how to use the tool.

Agreed. One of the most annoying newbie features to arrive in Photoshop for many years. And switched on by default...ugh.

To disable what Adobe calls "Rich Tooltips": Preferences > Tools, UNcheck "Enable Rich Tooltips"

Rich Tool Tips In Photoshop CC 2018

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Thank you SO much!  I hunted around Preferences for far too long and didn’t find it; didn’t know what it was called, either.

Most appreciated!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Now do you know why every time I restart photoshop the stupid popup is back to being active? I don't ever want to see this popup again. Adobe I guess thinks I do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

First time I've heard that the setting was not sticky. I switched it off and it stayed off.

Have you tried re-setting your preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 17, 2018 Jan 17, 2018

Copy link to clipboard

Copied

I had turned off the Rich Tooltips in Preferences several months ago, but the pop up for Mapping 3D onto object came up EVERY TIME I transformed an object using any of the scale, distortion tools. I could not get it to go away. I discovered that you also need to turn off the 3D / Rich Cursors : On Hover  : On Interaction to get that to go away.3d-rich-cursors.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2018 Jan 17, 2018

Copy link to clipboard

Copied

Thanks for the added tip.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

Oh Man thanks for this. it was so annoying.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

Thank you!

These "helpful" tooltips have been incredibly annoying...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

How do you do the same thing in Dreamweaver? There is no Tools section in Preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Bless you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2019 Jan 12, 2019

Copy link to clipboard

Copied

What a horrible new feature.. they turn this nonsense on my default, but they Turn off the free transform tool pivot point by default?  So that it does not appear and I can't anchor what I'm moving?  Forget updates...Adobe just can't stop screwing up what isn't broken.  Agreed..this feature was 100%designed by suits in the marketing department who are overly afraid grandpa won't know what the move tool does..  No one wants pop up ads in their software! No one!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

THANKS, JOHN!!!    That tortoise, in particular, always bloomed into my workspace achieving the very opposite of "tutorial" and effectively becoming HINDERANCE to getting work done!   What a relief to be rid of "Rich Tooltips"!!! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

Thank you for this. That absurd sea turtle by the move tool was driving me insane. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

As John said, turn off Rich Tool Tips.  A help feature that I like more is the upgraded Search feature that came with the last update.  Even as the most long time user of Photoshop, there can be filters or similar, that you can't quite remember the path to.  It does that thing where you start typing, and it gradually hones down the list of possibilities.  It also gives you the choice of just clicking to open that feature, or finding a help page/tutorial for it.  I have used this several times in the last year.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

Thanks, Trevor; I can see where this would be useful.  And it doesn’t get in the way!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

Thank you!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 08, 2018 Jan 08, 2018

Copy link to clipboard

Copied

I just updated and noticed this happening too. Man it reminds me of that horrible Microsoft paperclip, can't believe that Adobe would do something this dumb.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Thank you. I've been being annoyed by it ever since the upgrade. Was just coming to ask how to turn it off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

Just re-installed Photoshop... this has got to be the dumbest "feature" ever.
At least there should be some warning allowing you to opt out immediately.

We're not all using Photoshop as part of an elementary school enrichment program.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2018 Mar 11, 2018

Copy link to clipboard

Copied

THANK YOU!!!!! that was driving me batty, and really interfering with my focus. I agree, shouldn't be on default but thanks for pointing the way, I hadn't thought to check in preferences. Huge sigh of relief.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Hey All,

When I enable the feature "rich tool tip" it is still happening!!! than i thought it was the "learn" section, but still on!!!!

help! this is so annoying. I feel like it's guiding me to design some.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

In any Adobe software, open the Preferences before opening a document to make your settings from that point on. Open Preferences after you open a document to make your settings for that document only.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

oh thank you for this, I couldn't figure out why the fixes would not stick. That was the problem for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

This is plaguing me across all my CC apps. I've successfully fixed the preferences in Photoshop, but the preferences are different in Illustrator and InDesign. My frustration is the same. This is my job. Has been for 15 years. I know how to use these applications so both the blue banners and animated pop-ups are a nuisance.

Maybe Adobe will come out with a "CC Professional" suite and make the current version "Adobe CC - Microsoft Edition"    

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines