• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

HOW to DISABLE "Extras" in photoshop, it keeps appearing even when I disable it!!

Community Beginner ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

ANPE_0-1598801152940.png

THIS IS SO ANNOYING to see these edges ALL THE TIME!
I cannot be going to "View > Extras" over and over again! HELP

Views

12.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 31, 2020 Aug 31, 2020

Make sure You Display device driver and system software are up to date and you do not have use Legacy Compositing performance section checked. Reset all Photoshop Tools.

 

Make sure your move tool option bar is not set to show Transform controls.

 

If this does not fix your issue try resetting your Photoshop.  Extras should not be part of your image and the should be able to be hidden and set not to be displayed. Are you using a PC or Mac?  

Votes

Translate

Translate
Adobe
Community Expert ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

The extras showing look like the Move show Transform Controls.  Or you are Transforming a active selection.  The shortcut Ctrl+H will hide these usually you want to see the transform controls what you are transforming.  Hiding the controls and the selection would make it very difficult to make the transform you are currently doing.  If that is the screen  capture is for, We can not see your Photoshop UI  so we can only guess at what you  are currently doing in Photoshop.

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

Thanks, but the shortcut Ctrl + H doesn't do anything... I even went to "Show Extra Options" and unchecked them all, and STILL I see that transformation box 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

What would you like me to share about this issue to post it here? Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

Make sure You Display device driver and system software are up to date and you do not have use Legacy Compositing performance section checked. Reset all Photoshop Tools.

 

Make sure your move tool option bar is not set to show Transform controls.

 

If this does not fix your issue try resetting your Photoshop.  Extras should not be part of your image and the should be able to be hidden and set not to be displayed. Are you using a PC or Mac?  

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

Hey! Hello! THIS was the reason! It wasn't the "Extra" I had selected "Show transform controls"
Thanks for the follow-up!


Screen Shot 2020-08-31 at 2.26.49 PM.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

Great fix. Hopefully they can highlight the actual correct answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2023 Mar 11, 2023

Copy link to clipboard

Copied

You're my hero!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2023 Apr 15, 2023

Copy link to clipboard

Copied

Where is this option?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

Thanks that worked for me1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Thanks for this answer! This just started happening to me today...was driving me insane and I've been using Photoshop for 20 years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Thanks! That was also driving me crazy. Why [cursing removed] does Adobe decide to just 'switch this random thing on' ?!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2023 May 07, 2023

Copy link to clipboard

Copied

I don't think it's random. Even if you disable "show extra options", it is turned on again automatically, if you toggle between normal and mask mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Yeah, it's back and driving me crazy!  Help, Adobe.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

I clicked on View/Show/None and saved the file and it fixed it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

OP says in the initial post that "I cannot be going to "View > Extras" over and over again! HELP"

So this is not an option, as we have to do it EVERY time we open a new psd file.

Sure, if you are continually editing a file and disable it before you save it will stay off.  I recieve multiple new files from art directors daily and it is always on when I open them up.  Madness.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

Sur MAC, il suffit de faire cmd+" pour désactiver cette fonction de façon permanente. Si vous faîtes cmd+H ce n'est pas permanent.
Vous pouvez aussi faire Affichage>afficher>grille

On Mac, just do cmd+" to deactivate this function permanently. If you do cmd+H it is not permanent.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

This is exactly the same as going up to View, so not exactly a solution.  It doesn't fix the probelm permanently, only for the document you're working on.

The problem is that Extras is automatically turned on for every new PS document.

Can Adobe not have it be OFF automatically?  It used to be.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

That's strange because for me cmd + " fix the problem permanently...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

oooh i'm sorry. Effectivly i don't speak about the same problem. Sorry !!!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

quote

On Mac, just do cmd+"


How would you do that on a Mac Keyboard – without the additional use of the Shift Key?

I only can imagine you mean Command-Shift-2 to get the " in conjunction with command.

But that shortcut does nothing.

 

Where is another " except the one above the upper left "2"?

There is a typographic (italic) ” which you access via Command-Shift-Alt-2, but that doesn't do anything either…

 

"Show Extras" is active on every launch no matter with a saved or new document.

"Show > Nothing" is the only option to get rid of guides and grids by default so far…

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

IMG_4699.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Oh no problem, this makes sense that you'd have a different keyboard as you're in a different country, lol.

If I do cmd + " that does turn off Extras, however, it is the same as going up to View and then turning off Extras.

And unfortunately, "permanently" just means for the time you have PS open until you quit.

When I open PS up the next day or whatever I need, Extras is turned back on automatically, which is the whole point of this thread!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

OK, I haven't seen yet a keyboard with a layout like that, sorry…

It looks like numbers are only accessable in conjunction with the Shift-Key, right?

Nevertheless, what is the corresponding menu command in Photoshop?

 

And as I said: "Show Extras" is not permanent, but "Show > Nohting" is…

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Looks like a French or Belgian Keyboard…

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines