• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
Locked
19

How to disable "save to creative cloud" in Save as dialog?

New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

It's all in the title. Apparently there's a new patch that tries to once again force feed Creative Cloud crap on the user.

I have never used and never will use Creative Cloud to save my files, I save them locally and deal with my own backups.

And yet, every single damn time it wants to save to Creative Cloud first and I need to click "On your computer" and then use the dialog popping up from there. How do I disable it, preferrably forever.

 

How do I remove this intrusive, annoying step from the process? Ticking "Enable Legacy Save As" doesn't help.

TOPICS
Windows

Views

2.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 17, 2022 Jun 17, 2022

Joe, it took me a wee while to find it, and it is annoying as all heck.  The default should be to save to a local drive!

image.png

Votes

Translate

Translate
New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Nevermind, feel stupid. Found the default save location menu. Feel stupid.

 

But why the [Profanity removed by moderator] did it change in the first place? Updates shouldn't mess with your preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

PLease tell me what you did to get rid of the "Save to creative cloud" crap. I can't find any way to disable that junk. You said you found the default save location menu. Where is it? In the preferences or hidden somewhere else? I'd appreciate your help. Thanks,

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Joe, it took me a wee while to find it, and it is annoying as all heck.  The default should be to save to a local drive!

image.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Have same problem and cannot find this dialogue box.
Going into Preferences from 'top side' of Illustrator app (meaning: not within an existing doc).
Pull down to File Handling from Illustrator (1st screen shot) and get dialogue window in 2nd screen shot.
No where does it have "Default File Location". I am on a mac, btw. Does that make a difference?
What am I missing? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

 


@MommyDeeDee wrote:

Pull down to File Handling from Illustrator ...
What am I missing? 


 

Hi MommyDeeDee,

What you're missing is that this is the Photoshop forum, as was the screenshot from Trevor. Can you click this link and ask your question in the Illustrator forum?

https://community.adobe.com/t5/illustrator/ct-p/ct-illustrator

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

This has been removed?  I can't find that box there. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

LATEST

@speator wrote:

This has been removed?  I can't find that box there. 


 

You may have an older version and need to update — this box is new. Can you give us your exact version?

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines