How to prevent grid from appearing every time a file is opened

Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

I understand how to turn the grid on and off.  However, recently whenever I open a file, Photoshop is showing the grid.  Since I almost never use the grid (and certainly not as my first task when working with a newly opened file), this is an annoyance.  Can anyone tell me how to change the default behavior so that the grid is hidden?  Forum posts on this seem to be mostly from many years ago.

TOPICS
macOS

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Aug 05, 2022 Aug 05, 2022

@Leif5FDE 

 

When you use Cmd+H (View menu > Extras), it hides/show everything that is checked in View menu > Show. To turn off the Grids so they don't keep popping up, go to View menu > Show and uncheck the grids there.

 

~ Jane

Likes

Translate

Translate
Community Expert , Aug 05, 2022 Aug 05, 2022

@Leif5FDE wrote:

Great, that fixed it!  Thank you Jane.

 But is there a way to make Extras hidden by default? 


 

You're welcome, @Leif5FDE !

 

Not that I know of — not for all Extras. You can go into View > Show and turn off the ones you don't want. Then Cmd+H will hide/show the remaining one or two.

 

If there were a way to hide all Extras when you opened a file, would these things confuse you?

  • Make a selection and not see the marching ants?
  • Drag out a guide and not see it?
  • Move a layer and n
...

Likes

Translate

Translate
Community Expert ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

@Leif5FDE 

 

When you use Cmd+H (View menu > Extras), it hides/show everything that is checked in View menu > Show. To turn off the Grids so they don't keep popping up, go to View menu > Show and uncheck the grids there.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Great, that fixed it!  Thank you Jane.

So I guess what is going on here is that Extras are shown when you first open the file.  Following your instructions, I have removed the Grid from those default extras.  But is there a way to make Extras hidden by default?  That would seem logical to me, but I didn't see that option anywhere in the Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied


@Leif5FDE wrote:

Great, that fixed it!  Thank you Jane.

 But is there a way to make Extras hidden by default? 


 

You're welcome, @Leif5FDE !

 

Not that I know of — not for all Extras. You can go into View > Show and turn off the ones you don't want. Then Cmd+H will hide/show the remaining one or two.

 

If there were a way to hide all Extras when you opened a file, would these things confuse you?

  • Make a selection and not see the marching ants?
  • Drag out a guide and not see it?
  • Move a layer and not see the Smart guides?

 

I know these three would confuse new users. Advanced users can uncheck everything they don't want to see — possibly leaving only the selection edges and guides for example. These two will only actually show up when they are used.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

LATEST

Aha -- that's a very good point and I understand now why some extras need to be present by default!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines