• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to remove or add tapered ends to brush strokes added to pen tool paths?

Participant ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

In Photoshop 2020, I am just stroking pen tool paths with a brush. I don't know where the settings are for the brush that are creating these tapered ends. (see attached image please).

tapered brush strokes.pngIt's not brush settings because I turned that all off, and i tried turning the pressure sensitivity off and on in the brush control panel at the top--- AND I'm doing this on my computer without a pen so I'm not sure why I am seeing any tapering. Thanks!

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

When you alt-click the »Stroke Path«-icon what are the settings? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

If you don’t want tapering anyway why don’t you use Shape Layers with a Stroke? 

Edit: 

Screenshot 2020-03-24 at 20.48.00.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Open the Paths panel menu, and click on "Stroke Path . . .". You will then see this dialog:

image.png

Un-click "Simulate Pressure". Also, look in the Brush Settings panel (not the controls in the option bar), be sure that under "Shape Dynamics", the Size Jitter control is not set to Pen Pressure, and likewise under "Transfer" that the Opacity Jitter control is not pen pressure.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Hi,

 

I have the same issue but when I change size jitter to 'Off' instead of 'Pen Pressure' it just automatically changes back to 'Pen Pressure' no matter what I press. I want to paint a mask without the taper on the brush so would prefer not to use paths. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

LATEST

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, Brush Settings, …) visible to illustrate what you are talking about? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines