• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I have tried to move the car little to left with select and transform but it is dublicating the car?

Contributor ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Hello,

I don't know if I asked this question before . I looked in my profile but I didn't see anything.

I have selected the car with en tool and now I want just replace the car a little to left with free transform .

it relace it but it dublicates the car so I have now 2 cars.

how I can solve this problem . 

I am using the same image ,the same background and the same car but I want only  to push the car a little to left because when I paste this image   in the website the car is coming all the way to the right.

thanksSchermopname (17).png

TOPICS
Windows

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Unless you use any of the advanced tools with content aware features, the selection will always move separately and duplicate if your background isn't an actual layer. Nothing on your image indicates that you are using any of the aforementioned intelligent options.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

gooie dag!

What you see is normal, you selected, then moved the car, but did not ask photoshop to create new content.

Once you created the selection of your car, Jump it to its own layer: CTRL+J

Now, CTRL+click on the thumbnail of the layer you created.

This loads the selection.

Click on the background layer name to target it.

You might want to grow the selection a bit., Select>Modify> expand by a few pixels.

Go to Edit>Content aware fill... control the areas you want to sample from, tweak the settings until you have a result that is "almost there."

Complete with a few uses of the clone and content aware tools.

 

An alternate, and maybe simpler, solution would be to crop the image, so that the car lands where you want on the website.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

 

 


@johannes999 wrote:

I don't know if I asked this question before . I looked in my profile but I didn't see anything.

 

Yes, you have asked more or less the same question many times. 

 

Hide your background layer and you will see that you have moved the car on layer 1, leaving a hole. The duplicate you see is on the background layer.

 

40F621EA-CE25-48AE-BAB6-ED5218AD5EDA.jpeg

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

 

Try using the content aware move tool https://helpx.adobe.com/photoshop/using/content-aware-patch-move.html

Or crop the image - easiest way. 


Melissa Piccone | Adobe Trainer | Pluralsight Author | Fine Artist

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

thanks everyone,

I had no internet untill yesterday so I could'nt answer.

it is not working it leaves stains . I tried all possible ways .

also in the image there is car behind the car.

I used content aware patch move tool  but it is leaving   stains.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

Hi, a bombination of clone tool, or manual patching (copy and paste, adjust blending mode/opacity...) can usually help on that matter.

post what you have so far...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

LATEST

thanks ,

I think I am going to stop with this image at this moment because it is taking to much time.

I have to concentrate to build website . it is taking too much time from me  .

I am going to use other simple images at this moment .

dank u wel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines