• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ISSUE UPSCALING ON 4K MONITOR RESOLUTION IN MAC WITH PHOTOSHOP

Community Beginner ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

Hi!

 

I have a problem when using Photoshop on a Mac Mini with a 4K 32¨monitor. If I want to upscale the system to see bigger fonts and UI (in 4k PS it´s to small, even in 32¨ monitor) PS doesn´t work properly, it´s perfect at native 4k, but doesn´t work on any of the upscale options on mac. Does somebody knows what can I do? In the other apps I´m using there´s no problem  (pure raw, ptgui, office etc…) just with photoshop.

 

I have added a short video, as you can see....the image it´s tembling, and photoshop turns absolutely mad. This doesn´t happen on native resolution (neither on other software I´m using).

 

thanks!!!

TOPICS
macOS

Views

913

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 14, 2022 Nov 14, 2022

It´s strange, because right now the problem has been fixed I don´t know why...I just tried to add a second monitor to see how it looks on a 2k display...and after that , photoshop it´s working well on an upscaled resolution...I delete the video example of the failure as I thought it was uploaded...right now i prefer not to touch again the resolution jajaj

 

THe problem was that, on a non native resolution, the image open in photoshop was tembling and the guides (rules) were present in the middle o

...

Likes

Translate

Translate
LEGEND ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

Sorry, the video wasn't posted. A few screen shots may be good too - many people don't like videos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

It´s strange, because right now the problem has been fixed I don´t know why...I just tried to add a second monitor to see how it looks on a 2k display...and after that , photoshop it´s working well on an upscaled resolution...I delete the video example of the failure as I thought it was uploaded...right now i prefer not to touch again the resolution jajaj

 

THe problem was that, on a non native resolution, the image open in photoshop was tembling and the guides (rules) were present in the middle of the screen (like dividing the monitor in 4 sections) and tembling...really strange.

 

As I say, I don´t know why it has been fixed after opening ps in a 2k display and turning back later to the 4k...but I wont touch again the resolution and i will leave it in 3008*1692

 

thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

Hi! I tied again changing the resolution to 4k and returning to un upscaled res...and the problem come back, I´m attaching the video file!!!

 

IT´s really strange!! in 4k it´s perfect, in upscaled res. PS turns mad!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

A couple of settings to try:

 

Go to Photoshop>Preferences>Technology Previews, check Deactivate Native Canvas and restart photoshop.

 

If that doesn't work, uncheck Deactive Native canvas and go to Photoshop>Preferences>Preformance, uncheck Multithreaded Compositing and restart photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

Thank you very much! I think the first option almost solved the problem, no more image tembling or rules around the image....I think to notice perhaps not as smooth (zoom, or move the image around ps ) as on 4k native, but it seems that this worked:

 

 Preferences>Technology Previews, check Deactivate Native Canvas

 

I tried also the second option but I didn´t notice any change, so I leave as default (activated).

 

Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines