• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Lagging square areas appearing while using Brush tool

New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

Hello fellas, hope for your help!
A while ago (3-5 days) a sudden problem appeared:
Squares.pngSquares2.png
Lagging/glitching areas cover the canvas when using the Brush tool. They change position with new brushstrokes, overlap the view so it is not possible to understand what's going on behind them, and appear/disappear when zooming in/out. 
The areas go crazy with Artboards mostly (what is weird, because previously I worked with Artboards completely fine), but they sometimes appear on regular Canvaces too.

Native canvas in Preferences was already deactivated.

My Graphic processor: Nvidia GeForce GTX 1060 with Max-Q Design 
P.S. I've already performed a clean installation for processor drivers. Didn't work.

Eager for your pieces of advice! Honestly, the problem is really annoying and out of the blue sky, plus it hampers my work routine. So can't wait for any replies! 

TOPICS
Windows

Views

142

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 24, 2023 Apr 24, 2023

Hi @Ann Turbovets sorry to hear this.

 

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop. Does the problem persist?

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Votes

Translate

Translate
Adobe Employee ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Hi @Ann Turbovets sorry to hear this.

 

Go to Preferences > Technology Previews... and enable “Older GPU mode (pre 2016)” - Restart Photoshop. Does the problem persist?

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.  

 

Thank you,
Cory

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

LATEST

It worked! Thanks, Cory, you're a lifesaver!  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines