layer [turns white]

Community Beginner ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

already 2 days i cant create a new layer. as soon a i press ctrl+j, the layer turns white. how to fix it? this problem is only in rgb, in lab and others i havent the same problemm

 

Screenshot_2022-04-13-19-18-32-733_com.miui.videoplayer.jpg

[subject edited by moderator for clarity]

 

 

TOPICS
Windows

Views

164

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 13, 2022 Apr 13, 2022
Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Yes, thank you ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

You will lose some functionality that requires a GPU, what you need to do is enable the Use Graphics Processor and in the Advanced Settings disabled this option and restart Photoshop

2022-04-14 16_21_38-Preferences.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Indeed, turning off »Use Graphics Processor« in the Performance Preferences is just a broad test to check if a problem is GPU-related as it invalidates GPU dependent features (like the Rotate View Tool, some Filter acceleration, … for example)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

this one work with me, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I had the same exact issue and I found the solution withouth disabling your GPU!!!

 

All you have to do is re-download the update of previous Photoshop version 23.2.2, and get rid of version 23.3, because it is the newer version that is causing this to happen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I'm trying to put toghether 2 images but when I paste the second one, the spacework goes white, I can see in the layers the images but even if I creat a new layer, it's going to be white all the workspace...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines