• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

MRYGA ZDJĘCIE PO OTWARCIU

New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

MRYGA ZDJĘCIE PO OTWARCIU

TOPICS
Windows

Views

565

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

@Sabina290986078jq3 enable this option in preferences and restart Photoshop

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi @Sabina290986078jq3 

 

Thanks for reaching out. Would you mind sharing more details on this? Do you see issues while opening a file?

Please check this: https://community.adobe.com/t5/photoshop-ecosystem-discussions/p-photoshop-strobes-black-and-white-w... and let us know if you are seeing something similar.

 

Best,

Ranjisha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hola! Me pasa lo mismo, hoy actualice Photoshop y no puedo trabajar, al querer abrir una imagen parpadea sin parar. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

LATEST

HI @Dalma283034597zwy Go to Photoshop Preferences/Technology Preview and check “Disable Native Canvas”. Then check “Use Older GPU Mode (2016)”. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines