• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No save dialog

New Here ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

In my class, this is a major problem.

In Photoshop, when I (students) need to save, they press any of the 3 save dialogs: Save, Save as, Save a copy, and a black box comes up, but no info in it. Nothing to read, click or save. Saving is not possible. The problem began about a week ago. It's not on every computer, but it's persistent. I have found no workaround. Full menus and functionality are present with open documents. Tells me CC cant connect to the internet. See photos.

I have:

  • Rebooted PS, rebooted mac
  • Changed Prefs for legacy save
  • Reset prefs
  • Updated CC
  • Updated PS
  • Deleted suite and reinstalled
  • Running OS Monterrey 12.2.1, then with no results, updated to OS 13.2.1 Ventura

None of these steps have resolved. Half of my computers will not load the save dialog. Cannot save via any menu. It would be really cool if my students could save their work.

Screen Shot 2023-03-23 at 10.45.47 AM.pngScreen Shot 2023-03-23 at 10.39.47 AM.pngScreen Shot 2023-03-21 at 10.56.49 AM 2.png

 

TOPICS
macOS

Views

260

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Hi @hodgysan Go to Photoshop Preferences/Technology Preview and check “Disable Native Canvas”. 

Then check this post: https://community.adobe.com/t5/photoshop-ecosystem-bugs/p-photoshop-24-2-when-trying-to-open-or-save...

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

@hodgysan The other issue could be managed by your IT Admin - who runs your school's deployment or Adobe account? I'm going to move your post to the Enterprise forum where we can get more assistance.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

15 of my 20 classroom macs work correctly. 5 do not, despite extensive
testing, deleting, resetting, reinstalling. (Process ubmitted to original
thread.) Same 5 computers do not connect.

Thanks!
--
Steven Hodges
Digital Media Teacher
The Gilbert School

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

@hodgysan did you try the drag-and-drop option on Photoshop?

 

1. Close Photoshop and launch again.

2. Drag and drop a file on Photoshop to open.

3. Now try to check if you can see the Save dialog box or is that still Black.

We have a known issue where the Save Dialog box is coming as Black with no options to choose. Opening a file on PS by Drag and drop fixed the issue for some of the customers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Yes, drag and drop into PS worked. It saved-as, and saved as-a-copy. It worked for both psd and jpg.

New documents would not save - same blank screen. And yes, we need new documents.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

@hodgysan 

Could you try renaming the UXP folder and then teat again? 

  1. Close PS
  2. Rename UXP to old UXP (Macintosh HD/Library/Application Support/Adobe/UXP)
  3. Launch PS again and check again


    If that does not help then you may try changing preferences in PS.
    PS-->Preferences-->General --> Use Legacy New Document
    Test again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Nope. Neither.

--<removed personal information. Be careful with signatures when replying via email>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

LATEST

@hodgysan Please Open Creative cloud. Click on the help option and then check for updates. It should fetch an update for the Creative cloud. Could you check that? Once it finishes updating the Creative Cloud, you can launch PS again and test.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines