Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Panorama no longer blending

Advocate ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

I do a lot of large panoramas.  A typical one is 18 images, each 50MB, stitched into a 60-80K by 6K tall image.  Once merged I use Adaptive Wide Angle to undistort them.  From time to time that filter crashes the program, about one in five or ten.  I do a few hundred of these a year. 

 

Two days ago one crashed the program.  I dutifully sent in the crash report as requested.

When I took the same images back into the panorama function they assembled but did not blend.  

I tried it a second time, same thing- images that did blend before now don't blend.

I tried another set of images, same thing- no blending.   

I uninstalled Ps.

I reinstalled Ps.

Tried each (old, new) neither blends.

 

Anyone got any ideas?

 

Thanks

 

Moving from Using the Community (which is about the forums) to the correct forum... Mod
To ask in the forum for your program please start at https://community.adobe.com/

TOPICS
Bug, How to

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

What are the Settings you use in Photomerge? 

 

What have you done for all-purpose trouble-shooting so far? 

Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/using/preferences.html

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Thanks for replying, for some reason I am not getting notifications.

 

As noted above I uninstalled and reinstalled.

 

The error is it won't blend. I use only Blend and Correct Geometry.  Using Content Aware Fill on a big panorama is both  a death wish and a vague attempt at impersonating Salvador Dali.  I am shooting with a 200MM lens, so no vignette issues.

 

I have also tried doing smaller and smaller panoramas, it is hit or miss, I first thought it was a 64,000 pixel limit (filter) issue, but I have had images as small as 63,767 pixels wide , 2.4 GB fail, and one at 56, 500 would not blend. Some above 64,000 do blend.  Again I have done hundreds of these, and been doing them for years.  Some over 100,000 pixels wide before Adaptive Wide Angle. When it crashed it was after blending-Adaptive Wide Angle has always been a frequent crasher.

 

Then I tried reducing the height of the images to get the total size down below 2GB, but it still won't blend, even though it was only 1.5 GB, with the same 63,700 width. 

 

When they do blend (on smaller assemblies) if I try to do Adaptive Wide Angle I get an error- something about "no virtual tiles available".  If I Save As, close Ps, reopen the program and then the image I can use Adaptive Wide Angle.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

So I deleted Ps and my preferences (grrrrrrr), reinstalled Ps, and surprise, surprise... it still won't blend.   What's next, replacing the computer? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

LATEST

Did you use the Cleaner Tool before reinstallling Photoshop? (No guarantee that it makes a difference but still …)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines