• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop images are white.

New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Photoshop- file when open again, the view is blank but thumbnails in layers and channels are showing the image

TOPICS
Windows

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 14, 2022 Apr 14, 2022

Try unticking Use Graphics Processor under the Performance tab in Photoshop preferences.

Votes

Translate

Translate
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Yes, same here.


Was fine yesterday, but a blank white screen today.


What I have found by pure mistake, is if you apply a colour lookup adjustment layer on top of the layer stack, it reveals all of your layers.

 

Rich

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Which version of Photoshop and OS?
Does this effect apply to any image you try and open or just a particular one?

Have you tried resetting the Photoshop preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

CS subscription, and all up to date.

 

It has happened to all files opened so far this morning. I import files from Bridge as a layered photoshop file. You see the layers appear and then the screen goes white.

 

I haven't tried resetting preferences. I have deadlines I need to meet but will have a play later.  Adding a colour lookup adjustment layer will do for now. If you switch off the lookup adjustment then the screen goes back to white.

 

Has there been a recent update?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Try unticking Use Graphics Processor under the Performance tab in Photoshop preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Wow. It is showing now! Its now normal. Thank you very very much Derek. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

On doing this- disabling the 'Use Graphic processor' yesterday. Today I found my Pen/path tool going beserk. So now I enabled the 'Use Graphic processor' in preferences and my pen tool is back. Hmmm... And right now the images are showing up. let see all works well and normal as before.

Thank you

Tushar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Thank youu for the advice, it works !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Yes, that seems to have worked.

 

Will that impair performance though. I guess I'll find out shortly!

 

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Yes thats what even I am worried of. Please let me know if you find out
that too.
Thanks
Tushar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

I came here with the same question and it worked!
Thank you so much!! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

I have been trying for 2 days after an update to get photoshop to work, thank you so much for your informaton, working like it should now !! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

I have the same issue. This is due to the today's Photoshop upgrade, After installing it, each composition which includes layers is displayed as white. Layer thumbnails still are showing the actual images but the entire preview is white.

Can you fix it as soon as possible???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

Did you try as suggested, unticking Use Graphics Processor under the Performance tab in Photoshop preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

There's no need to disable the GPU, go to Edit > Preferences > Technology Previews and enable this option, then restart Photoshop

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2023 Apr 14, 2023

Copy link to clipboard

Copied

LATEST

Thanks Ged. Just want to confirm: The 'Old GPU mode' should be enabled?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines