Photoshop - Italic T missing from Character Panel, all fonts are italicized

New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I have had this problem for several weeks. All my fonts are italicized, regardless of font style or which font is used. The issue seemed to have appeared after using a file that was created by my marketing agency that contained a font like this.

 

This is Open Sans Extra Bold.

Licia229867792cm4_1-1649106338746.png

 

I have tried the following without success:

 -  De-selecting the italics T in the character panel - there isn't one.

Licia229867792cm4_0-1649106242361.png

- Resetting the tools in Preferences
- Checking to see that an italic version of the font isn't selected
- Testing multiple fonts - all fonts have the same issue

 

Does anyone know how to fix this?

 

Version of Photoshop: 2022: 23.1.1.202

TOPICS
Actions and scripting , Windows

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 04, 2022 Apr 04, 2022
Your screenshot is of the Properties tab. What do you see under the Character tab?  Window > Character And if you view the Character pop-up menu, do you see "Faux Italic" listed? Have you tried the Reset Character option at the bottom of this list?

Likes

Translate

Translate
Adobe Community Professional ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

Your screenshot is of the Properties tab.

 

What do you see under the Character tab?  Window > Character

WarrenHeaton_0-1649109531099.png



And if you view the Character pop-up menu, do you see "Faux Italic" listed?

WarrenHeaton_2-1649109623918.png

 

Have you tried the Reset Character option at the bottom of this list?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

Oh - you got it - the italic T was selected in the Character pop-up menu. I was now able to de-select it. The font is now corrected!  The Faux Italic was not selected.  

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

LATEST

You may mark correct answer, while this thread now should be moved to Discussions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines