[Photoshop] Layer styles disappears when I export the image.

New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Yeah, literally.

Layer styles disappears as I export the image, whether it is JPG or PNG or not.

I rasterized the layer, but it didn't work.

I reinstall the photoshop and my version is the latest, anyway didn't work.

I reset the preferences, it didn't work.

I don't know why and how, but I have to find a solution.

 

everytime I group the layer and make it an image via 'ctrl+E', 

layer effects also disappear.

Views

509

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Moving thread to the Photoshop forum from Using the Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Could you please post screenshots taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

before.png

beforeafter.png

after

 

I've found out this problem only comes up with glow effects.

As you see, it's a subtle difference, actually glow effect works, but not perfectly after exporting action.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Please show before and after at 100% zoom as requested by c.pfaffenbichler

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hey guys, 

 

Did you ever come to a solution for this? I am having the exact same issue right now. Layer styles are disspearing when I rasterize the layer or when I export. These are all glow related layer styles (drop shadows, outer glows etc). 

 

Any help would be greatly appreciated! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Please show screenshots before and after at 100% zoom

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

Could you please post a screenshot taken at View > 100% with the pertinent Panels (Toolbar, Layers, Channels, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines