• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photoshop save dialogue to the cloud

Contributor ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

I dont want to save to the cloud, I sincerely hope Adobe understands this. The suggestions are there is a preference to disable this, I am not seeing it:

 

Screenshot 2022-12-31 125221.png

 

V24.1

 

How do I disable the cloud dialogue, I dont want it and I am sick to death of companies putting more and more clicks between me and my work?

TOPICS
Windows

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Hi

Try resetting your Photoshop preferences

2022-12-31 13_08_04-Adobe Photoshop 2023.png

If that doesn't help try reinstall Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

Plus 1 for this. That is, how do you stop Ps saving to the cloud as a default?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

LATEST

Hi, @garethirwin1234 and @garryg70673208  what kid of license to you have? some Enterprise ones might disable that option to show in preferences, but usually, it also disables the saving to the cloud.

Did you try to update to V 24.1.1, released today. Please do so, restart Photoshop and the computer and report if it fixes your issue. (Garry, did you try to restore your preferences to the default using this manual method?
https://helpx.adobe.com/photoshop/using/preferences.html#Manually it lets you keep a copy on the desktop that you can use to revert the process, or to send to a Photoshop Engineer if they request it.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines