Problem with Montserrat font in Photoshop

New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Hi,

I realized few days ago that Montserrat in Photoshop looks different than on website, like when I was activating it in Adobe Fonts. It looks like Montserrat Alternative with the rounded capitals and crooked "e". I dont have this problem in any other Adobe app or any other software, just Photoshop. I tried to uninstall and install again the font (from Adobe Fonts as well as downloaded from web) and even tried to uninstall and install again Photoshop but nothing helped. 

The only right Montserrat is only if I choose "regular", but then I cannot use "thin", "light" etc. versions 😞

 

Is there a way to repair it?

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 17, 2022 Jun 17, 2022
I found a solution! under the Type Options Panel  - there is the 'Show Stylistic Alternatives' Button (see image below) Uncheck this, and font returns to normal

Likes

Translate

Translate
Adobe Community Professional ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Hi. I wonder if maybe you already have Montserrat (or Alternatives) installed in any other part of your operating system, and if this is conflicting with it. I'm not sure how many places fonts are stored on Windows machines, but on Macs, there're many places to check. 

Maybe these articles can help you find and search:
Win: https://www.pcmag.com/how-to/how-to-manage-your-fonts-in-windows-10

Mac: https://superuser.com/questions/407446/location-of-core-fonts-on-osx

S_Gans
Adobe Community Professional / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I'm getting this exact problem! I've noticed that some text boxes will only display the alternative version, while other text boxes in the same document may have no problem. Activating and deactivating the fonts does not help. My current work around is to copy a textbox that displays the correct version. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

I am having the same issue for a long time, even unintalling the font and reinstall it again not helping me anyway! I found no solution anywhere on internet...! Someone please help! Montserrat is my most favorite font.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Same here... thought it was just me, but they have been like that for ages.. tried removing and installing both Montserrat and Montserrat Alternates (didn't actually have this installed to begin with)...Screen Shot 2022-02-09 at 10.15.14 am.png

 

Has anyone found a solution??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

I'm having the same issues - It's only Photoshop as Indesign displays the font fine.
I have also deleted Photoshops Font Cache, but did not work. 
Does this for Montserrat from Google Fonts and from Adobe Fonts.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

I found a solution!
under the Type Options Panel  - there is the 'Show Stylistic Alternatives' Button (see image below)
Uncheck this, and font returns to normal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

LATEST

Oh, Thank you so much, Tom Hartney!

This has solved the issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines