• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Problem with Montserrat font in Photoshop

New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Hi,

I realized few days ago that Montserrat in Photoshop looks different than on website, like when I was activating it in Adobe Fonts. It looks like Montserrat Alternative with the rounded capitals and crooked "e". I dont have this problem in any other Adobe app or any other software, just Photoshop. I tried to uninstall and install again the font (from Adobe Fonts as well as downloaded from web) and even tried to uninstall and install again Photoshop but nothing helped. 

The only right Montserrat is only if I choose "regular", but then I cannot use "thin", "light" etc. versions 😞

 

Is there a way to repair it?

Views

15.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 17, 2022 Jun 17, 2022

I found a solution!
under the Type Options Panel  - there is the 'Show Stylistic Alternatives' Button (see image below)
Uncheck this, and font returns to normal

Votes

Translate

Translate
Adobe
Community Expert ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Hi. I wonder if maybe you already have Montserrat (or Alternatives) installed in any other part of your operating system, and if this is conflicting with it. I'm not sure how many places fonts are stored on Windows machines, but on Macs, there're many places to check. 

Maybe these articles can help you find and search:
Win: https://www.pcmag.com/how-to/how-to-manage-your-fonts-in-windows-10

Mac: https://superuser.com/questions/407446/location-of-core-fonts-on-osx


Adobe Community Expert / Adobe Certified Instructor

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

I'm getting this exact problem! I've noticed that some text boxes will only display the alternative version, while other text boxes in the same document may have no problem. Activating and deactivating the fonts does not help. My current work around is to copy a textbox that displays the correct version. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2022 Jan 29, 2022

Copy link to clipboard

Copied

I am having the same issue for a long time, even unintalling the font and reinstall it again not helping me anyway! I found no solution anywhere on internet...! Someone please help! Montserrat is my most favorite font.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Same here... thought it was just me, but they have been like that for ages.. tried removing and installing both Montserrat and Montserrat Alternates (didn't actually have this installed to begin with)...Screen Shot 2022-02-09 at 10.15.14 am.png

 

Has anyone found a solution??

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

I'm having the same issues - It's only Photoshop as Indesign displays the font fine.
I have also deleted Photoshops Font Cache, but did not work. 
Does this for Montserrat from Google Fonts and from Adobe Fonts.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

I found a solution!
under the Type Options Panel  - there is the 'Show Stylistic Alternatives' Button (see image below)
Uncheck this, and font returns to normal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

Oh, Thank you so much, Tom Hartney!

This has solved the issue for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Didn't work for me but there's an option "Reset Character" from "Character" drop down menu and it did the trick.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

What do you mean by "did the trick"? If you reset the character, it will only change it to the default Myriad font. Has anyone found a solution for this? I didn't even have the Montserrat Alternate font installed on my Macbook, but it would still show it instead of the correct font. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2023 Jun 11, 2023

Copy link to clipboard

Copied

That worked for me - thank you 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Mind-numbing! Thank you, much appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Here's what I found to fix it. Click "Windows" in the Character Tab.

 

EumannR_0-1692980086345.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2023 Oct 25, 2023

Copy link to clipboard

Copied

LATEST

I found the solution, you have to reset like this:

  1. Do one of the following:

    Windows: Choose Edit > Preferences > General

    macOS: Choose Photoshop > Preferences > General

  2. Click Reset All Warning Dialogs, and click OK.

  1.  

     

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines