• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

PSD files don't show a thumbnail view

Explorer ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Screenshot 2019-05-02 at 16.38.09.png

Why is it that some PSD files show a thumbnail and others dont.

Views

10.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 03, 2019 May 03, 2019

Sorry I forgot to say, in Finder

Votes

Translate

Translate
Community Expert ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

A Thumbnail where – Finder, Bridge, …?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Sorry I forgot to say, in Finder

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Hi Nikonuser65,

This is a operating system level limitation.

Please check that in the Finder: View->Show View Options and make sure "Show Icon Preview" is checked.

Please take a look at this discussion Photoshop CC: Not seeing finder thumbnails on MacOS (MacOS issue) | Photoshop Family Customer Commun... ​ and let us know if that helps.

Thanks,

Akash

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

I had already checked that , but redid it again and there is no change.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

I am using Apple iMac with Mojave 10.14.4 and have Photoshop CC v 20.0.4 just for info.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

I have now found that if I hit "Get Info" for a PSD and go to Name & Extension and turn on and off the "Hide Extension" then the thumbnail appears.

Now what I need is an ALL ENCOMPASSING way to make all current PSD files show the thumbnails AND to ensure all future PSD files will be the same! Help........!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

My trick is to relaunch the Finder by holding down the Alt/Option key while clicking the Finder icon.

Screen Shot 2019-05-03 at 5.14.35 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Hey, this looks like an old bug in MacOS. Maybe you can try this solution?

https://www.jgoode.com/easy-fix-for-mac-finder-preview-thumbnails-not-displaying/

I hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

What I have found is that in view options if I un tick and then tick .....some psd files show the thumbnail but not all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Have you checked the File Handling section of the Preferences? Make sure Maximize PSD and PSB File Compatibility is set to Always, or at the very least Ask.

preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2019 May 04, 2019

Copy link to clipboard

Copied

The answer is YES

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2019 May 04, 2019

Copy link to clipboard

Copied

Have you tried restarting your Mac in Safe Mode? (Hold down the Shift key on the startup chime.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2019 May 05, 2019

Copy link to clipboard

Copied

I have tried restarting in safe mode, but no change.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2019 May 05, 2019

Copy link to clipboard

Copied

Have you tried this?

I think this could be a corrupt preference file.

In Finder click on Go in the menubar, now click on Go To Folder type in the following text ~/Library/Preferences/com.apple.finder.plist press Go.

A new Finder window should open up with the file highlighted, move the file to your desktop.

Now restart your Mac, a new finder preference file will be generated. When the Mac has restarted make sure that Show Icon Preview is checked in your Desktop Show View Options panel. If this has worked and now your file icons are being displayed as you wish then you can delete the older preference file from your desktop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 28, 2019 Jul 28, 2019

Copy link to clipboard

Copied

I'm having not only this issue, but the more maddening one is thumbnails don't show when I'm working in Photoshop. It has slowed my production down to a crawl and I'm not sure what to do. Apple Support told me to use Adobe Bridge, but I have thousands images I skim through all the time and it doesn't seem it will work. Adobe tech support told me my Graphics Processor was not compatible;. This is an almost new iMac - 4.2 GHz, Intel Core i7, memory 64 GB, 2400 MHz, DDR4, and Graphice Radeon Pro 580 8 GB.

How could the graphics processor not be compatible with Adobe? It's an iMac, so there's not much I can do to change anything. I have religiously tried all of the advice. All that has worked is to trash the~/Library/Preferences/com.apple.finder.plist, but that only lasts a day or so. Do I just need to start each day with trashing that file?

Ideas? Sympathy?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 28, 2019 Jul 28, 2019

Copy link to clipboard

Copied

What I see is a Preview icon, not the blue Ps icon. I have Firefox Mac, and there was a bug in it that removed Photoshop from the "Open with" list, and replaced it with Preview.

I fixed that by typing about:config in the Firefox address bar, and modifying security.sandbox.content.level from 3 to 2

Funny about the graphics card, mine uses an old Intel 4000 (mid 2012) run MacOS 10.14.6 and with the exception of that one FireFox problem works normally.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

This works for me, Thanks!

 

on MacOS Monterey, and Adobe 2022.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2019 May 04, 2019

Copy link to clipboard

Copied

Now that you've confirmed Maximize PSD and PSB File Compatibility is set to Always or Ask, have you re-saved the files with the thumbnails that aren't displaying? This act will embed a preview in a file that didn't previously have one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

LATEST

I have the same problem and tried all of the above fixes with no improvement. Adobe needs to fix this. If I turn everything into Tiff files the icon shows a preview, so this is an adobe problem. They need to address it, it's been an issue for years. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines