• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

"select and mask" button greyed out

Explorer ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Screen Shot 2019-10-05 at 9.27.31 PM.pngPlease help!  After making my selection with the Quick Selection tool, I am unable to click on the Select and Mask button, it is grayed out.  I have tried getting there via Select in the tool bar, but Select and Mask is grayed out here as well.  

 Any guidance would  be great!

 

Thank you!

Views

18.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 05, 2019 Oct 05, 2019

Looks like your in Quick Mask Mode.

 

Click on the Quick Mask icon at the bottom of the tools panel to exit Quick Mask and hoppefully Select and Mask will be available.

 

qm.jpg

Votes

Translate

Translate
Adobe
Community Expert ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Hi please share a screenshot so we can see where is problem...Thank you 

Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Any suggestions would be great!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Yes as told you can exit quick mask mode by pressing shortcut (q) then hope it works.
Ali Sajjad / Graphic Design Trainer / Freelancer / Adobe Certified Professional

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Looks like your in Quick Mask Mode.

 

Click on the Quick Mask icon at the bottom of the tools panel to exit Quick Mask and hoppefully Select and Mask will be available.

 

qm.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Hooray! Thank you so much for such an easy fix! Learning curve! You made my day. Have a great evening 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

I am NOT in Quick Mask Mode and am still unable to choose Select and Mask. Are there any other suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

Please post a screenshot including the layers panel and document area.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Here's a screenshot of my issue! It was not greyed out when I first used the magic wand tool, but since I've gone and fine tuned the selection, the option no longer is available. I've tried switching to other tools and back as I've had weird things like that come up in other Adobe programs, but no luck. This is the 23.5.1 release of Photoshop, if that's any help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Apologies for two responses back to back, but I realized what it was just a minute after posting! Simply didn't have my layer selected anymore, hopefully this helps anyone else who didn't realize that either lol

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

I have the same issue. Did you ever find a solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

LATEST

david752,

 

Please explain the exact issue your having along with the version of

photoshop, operating system your using and a screenshot(s) to illustrate the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines