• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Smudge tool bug for new update 23.5.1

Explorer ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Need help fast please!! I just updated PS cc to vers 23.5.1 yesterday and what i used to be able to do is when using the smudge tool is drag a part of the original image which would actually do what it was made to do and smudge the full colors of the image. Since the update it doesnt work properly and for some reason chooses a particular color from the swatch black or white if whatever color is in the far left panel which before it never mattered casue it would only use the image itself. See image at the head and neck. I would use the tool to extend hair or neck where it had been cutoff.

 

Adobe Photoshop Version: 23.5.1 20220907.r.724 5600b96 x64
Number of Launches: 466
Operating System: Windows 11 64-bit
Version: 11 or greater 10.0.22000.978
System architecture: Intel CPU Family:6, Model:7, Stepping:1 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, AVX-512, HyperThreading
Physical processor count: 8
Logical processor count: 16
Processor speed: 2496 MHz
Built-in memory: 32369 MB
Free memory: 23713 MB
Memory available to Photoshop: 24871 MB
Memory used by Photoshop: 80 %
Crash Handler: Adobe
DCX Version: 6.7.1
SAM SDK Version: 2.0.0-main.1351
ACP.local Status:
- SDK Version: 2.7.1.1
- Core Sync Status: Reachable and compatible
- Core Sync Running: 5.17.0.36
- Min Core Sync Required: 4.3.66.28
Live Edit Client SDK Version: 3.90.3
Content Credentials is disabled
Content Credential Helper Version: 0.4.8
Manta Canvas: Enabled.
Alias Layers: Disabled.
Modifier Palette: Enabled.
Highbeam: Enabled.
Image tile size: 1024K
Image cache levels: 8
Font Preview: Medium
HarfBuzz Version: 2.8.1
TextEngine: Unified Text Engine
======= GPU
Native API stable: True
OpenGL API stable: True
OpenCL API stable: True
GPUDeny: 0
GPUForce: 0
useGPU: 1
useOpenCL: 0
isGPUCapable: 1
GPUName: NVIDIA GeForce GTX 1660 Ti
GPUVendor: NVIDIA
IsNativeGPUCapable: 1
IsOpenGLGPUCapable: 1
IsOpenCLGPUCapable: 1
HasSufficientRAM: 1
GPU accessible RAM: 6,282 MB
Required GPU accessible RAM: 1,500 MB
UseGraphicsProcessorChecked: 1
UseOpenCLChecked: 0
Plugins that failed to load: NONE

 

305377704_870031433980643_4366872967444422326_n.jpg

TOPICS
Windows

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 16, 2022 Sep 16, 2022

Issue solved by Adobe.  They had me right click on the smudge tool just under the EDIT at the top of the page and choose Reset Tool and it works fine now!

Likes

Translate

Translate
Explorer ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

I've been using PS for over 8 yrs even though my post says NEW HERE it's just my first time posting so maybe that's why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

Issue solved by Adobe.  They had me right click on the smudge tool just under the EDIT at the top of the page and choose Reset Tool and it works fine now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines