Still Impossible to Disable "Save as Copy" in Photoshop

New Here ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Hiya,

 

Overnight my photoshop has stopped overwriting files and has instead started to make a copy, I've followed everything in the thread below, uninstalled and re-installed photoshop, cleared my preferences and removed shortcuts and it still won't let me uncheck "save as a copy" when saving images.

 

With my job we use the scripts option in photoshop daily to bulk resize imagery which is now impossible as it is saving copies of the files instead of overriding - I'm really at a loss of what to do as I've literally tried everything.

 

https://community.adobe.com/t5/photoshop-ecosystem-discussions/impossible-to-disable-quot-save-as-co... 

 

Any help would be amazing thank you 🙂

TOPICS
Windows

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

LATEST

What version of Photoshop?

 

Try setting legacyvsave as in file handling prefs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines