Text frame not moving text onto next line

Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

When I create a text frame, the text no longer goes down onto the next line when you hit the box boundary. 

 

I've tried a lot but nothing seems to solve it. Any help, much appreciated!

 

Many thanks.

 

problem.gif

TOPICS
Windows

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Nov 16, 2021 Nov 16, 2021
What is the leading?  Please post meaningful screnshots that include the Character Panel.  

Likes

Translate

Translate
Adobe Community Professional , Nov 16, 2021 Nov 16, 2021

Likes

Translate

Translate
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

What is the leading? 

Please post meaningful screnshots that include the Character Panel.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Screenshot 2021-11-16 at 12.38.00.pngScreenshot 2021-11-16 at 12.38.11.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

leading.jpg

Thank you, setting leading to 'auto' worked! Thanks a lot for your help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Hi, indeed, it would help if you could please show your character panel.

You can also reset the text tool (right-click on the T in the option bar),and the character panel (click on the hamburger menu on the far right of the title "character", select "reset character")

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

Thank you! Turns out I just needed to set the leading to 'auto' - not sure how it got set to anything else, but all is well now.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines