• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Three cursors appearing in selection tool of Photoshop 11 on Windows 10.

Explorer ,
Dec 16, 2015 Dec 16, 2015

Copy link to clipboard

Copied

I have a new computer with Windows 10. In Photoshop 11, there are three cursors appearing in the selection tool. There's nothing online about this. Any ideas?


Thanks.

Views

21.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 14, 2016 Jan 14, 2016

I found the solution. It is the same problem as previous versions of Windows when the display settings are set to 150%.

The solution in Windows 10 is to go to Advanced Display Settings and changing the scale factor to custom. There is an area toward the top of this window where you can manually type in 149% or 151%. It is necessary to log out or to reboot before seeing the fix in Photoshop.

Likes

Translate

Translate
Adobe Employee ,
Dec 16, 2015 Dec 16, 2015

Copy link to clipboard

Copied

Hi MFitz721,

Could you please let me know the exact version of Photoshop that you are working on , click on help and then About Photoshop .

Also which selection tool are you using in Photoshop ?

Regards,

Tanuj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Photoshop is CS4 version 11.

The move tool, the text selection tool, etc. Even when selecting layer opacity or fill sliders, the sliders appear several inches to the right of the tool they should pop up over.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Could you please attach a screen shot of what you see in Photoshop .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

I'd love to but the cursor isn't captured. I also tried video capture, but the cursor is exempted from the capture.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Could you please try to reset the Preferences of Photoshop once, and then try.

Reset Preferences : Preferences in Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Cursor-1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Slider-1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

I also get this message when I start PShop (again, fresh install). Also, note how the image is yellow when I did the screenshot though it doesn't appear that way until I paste it into PShop.

Monitor-1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Hmmm. It wasn't yellow after I saved it... only appeared yellow in Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Hi,

I followed those instructions exactly (though for Windows 10) and changed the monitor profiles for both monitors to:
sRGB IE61966-2.1 (sRGB Color Space Profile.icm).

I no longer get the Photoshop error when I start it, but the cursor problem is unchanged.

What's next?

And thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Oh, and I rebooted after changing the monitor profiles.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Are you seeing this three cursors only in Photoshop or when you are working with any other application as well ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

I only see the problem in Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

Did you check the article mentioned by Trevor.Dennis ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

Windows 10 gives you a slider without single digit increments. It jumps from 125% to 150% with nothing in between.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

I have confirmed that Microsoft's Windows 10 display settings slider (which doesn't allow any settings between 125% and 175%, other than 150%) is the problem. Just like in older versions of Windows, setting it to 150% IS the problem.

I would just simply set it something other than 150%, except that I'd like to see everything and rather not have to use binoculars when I use Photoshop!

Important note: Windows 10 settings require either logging out/in or a reboot for the changes to take effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

• My mouse is a standard USB Microsoft mouse
• No additional pointing devices
• My GPU is an AMD Radeon R9 200 series using the most recent driver from AMD

I am aware of the problems with cursors and previous versions of Windows because of my searches online. Unfortunately, there is nothing mentioned about Windows 10 but this wouldn't be the first time I was lucky enough to find a bug first 🙂

I will try turning off "Use Graphics Processor" in PShop next and let you know if that helped.

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

MFitz721 wrote:

I will try turning off "Use Graphics Processor" in PShop next and let you know if that helped.

How are you getting on with this?  Did turning off GPU acceleration fix it?  I'm seeing hits for windows 10 issues with that video card.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2016 Jan 14, 2016

Copy link to clipboard

Copied

I found the solution. It is the same problem as previous versions of Windows when the display settings are set to 150%.

The solution in Windows 10 is to go to Advanced Display Settings and changing the scale factor to custom. There is an area toward the top of this window where you can manually type in 149% or 151%. It is necessary to log out or to reboot before seeing the fix in Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2016 Feb 10, 2016

Copy link to clipboard

Copied

Note: When you change the scaling factors in Windows 10 to solve the above problem, you may also encounter issues such as Control Panel or File Explorer not opening. Once you set the scaling back to a normal increment (like 150%, everything will work again).  suggest changing your scaling before doing work in PShop and then changing it back when you're done. Ridiculous, I know. Thank Microsoft for beta testing on their customers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

As I remember it, we started to have all sorts of cursor problems with CS4.  That version introduced new features, and a lot of people (including me) were seeing half cursors in the brush hardness outer ring.

There is lots of information out there if you just Google 'Photoshop CS4 cursor'.  Unfortunately it gets confusing because Windows was going through a funny phase back then.  Remember all the glitches with Vista?

Help! My Photoshop Cursors are Messed Up! - Photo Tips @ Earthbound Light

Some stuff I'll throw in, but I have very little experience with Windows 10, so will be guessing a lot of the time.

What mouse are you using, and does it have a control panel like Setpoint/Logitech Gaming Software/etc.?  Mice can have trailing multiple cursors as a sort of visibility aid, so has that been turned on when Photoshop has focus?

What other pointing devices does this system have — trackpad, tablet etc.?  Is there interaction between one of those devices causing a problem?  I'd be doubly suspicious if you were using something like Huion tablet/monitor.

As I remember it, the CS4 cursor issues were GPU related, so turn off Use Graphics Processor, restart Photoshop and see if the problem has gone away?  If this fixes it, try different setting for Drawing Mode etc. and look at your video card driver.  What are you using btw?

Ahhh  here you go.  TRY THIS FIRST

Three cursors display in Photoshop, Bridge, and Camera Raw | Windows 7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2020 Mar 04, 2020

Copy link to clipboard

Copied

Thank you so much for the tip about custom resolutions. The triple cursor has been driving me nuts.

100% worked but was unusable, so I tried 175%, 200% with minimal success (2 cursors, half drawn).

Finally I tried 151%, which didn't work, then 149% WHICH WORKED.

149 is the MAGIC NUMBER!

P.S. FYI: I'm on a Win 10 Surface Pro 3.

Thanks again... 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

It's May 21, 2022. This is still an issue and this fix still works, even on an older Windows 7 computer. Hooray!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines