• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Toolbar font too small

Contributor ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Hello. I have CC 2019. The font in my Toolbar (File, Edit, Image, Layer., etc) and in the drop down menus is extremely small. Is it possible to increase the font size? Thank you.

Views

3.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Which OS version are you using?

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Hi and thanks for your message. I use CC 2019, Windows 7 Pro. Thx.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Edit > Preferences > Interface > Presentation section. Select UI Font Size via the dropdown menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Thanks for your message, John. I tried this but nothing happened. As one Forum member suggested, it may be a Windows 7 issue. Thx.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

Adobe had problems scaling Photoshop UI on Windows system.  Adobe work with Microsoft to develop a solution.   Unfortunately for the issues were resolved with Updates to Windows 10 and Photoshop CC 2018 version 19.1.   Windows 7  will have problems.   You most likely need to force Windows scaling onto Photoshop.  To do the on Windows 7 you need to update your windows registry to support external manifest files and also add external manifest files for each version of Photoshop you have installed.   Search the forum search on manifest file https://forums.adobe.com/search.jspa?place=%2Fplaces%2F1413024&sort=updatedDesc&q=manifest+file

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Thanks very much for your suggestion, JJ - I'll give it a try.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2020 Jan 12, 2020

Copy link to clipboard

Copied

Windows 10 still has problems even with the most recent release as of 01/12/2020.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

LATEST

Windows 11 still has this problem Jan 2024

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

I'm not sure if Windows 7 has this option but you can try to override the DPI through the compatibility tab

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

That was added in a Windows 10 update.

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines