• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unwanted control box with move tool.

Enthusiast ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

I'm using the most recent version of Photoshop (25.9.1).  With this version, each time I use the move tool, I get a control box (as if I had hit Ctrl-T).  Online tutorials correct this problem by unchecking a "Show Transform Controls" box right after the Layers drop down box on the options bar.  That STC option does not appear on my options bar.  Previously, if I used the move tool, it simply moved whatever I selected with my cursor, no boxes.  I would like to restore that.  Any suggestions.

 

Also, curiously, in earlier versions, if I went to Help>About Photoshop, I would get version information.  Now, that exercise produces no effect whatever.  What???

TOPICS
Windows

Views

120

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 21, 2024 Jun 21, 2024

@Doc_Pit for some unknown reason Adobe decided to move that option here

2024-06-21 18_54_05-Adobe Photoshop 2024.png

As for the Adobe version, it still shows for me with version 25.9.1

2024-06-21 18_56_12-Adobe Photoshop 2024.png

Votes

Translate

Translate
Adobe
Community Expert ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

@Doc_Pit for some unknown reason Adobe decided to move that option here

2024-06-21 18_54_05-Adobe Photoshop 2024.png

As for the Adobe version, it still shows for me with version 25.9.1

2024-06-21 18_56_12-Adobe Photoshop 2024.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 23, 2024 Jun 23, 2024

Copy link to clipboard

Copied

Many thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2024 Jun 23, 2024

Copy link to clipboard

Copied

LATEST

@Doc_Pit 

 

You might be seeing Layer Bounds. If so, disable them in the cog menu in the options bar for the Move tool as shown in Ged's screenshot.

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines