Why does the brush tool come up when I choose the clone stamp?

Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

I have created a preset on my brush tool for a signature, now when I try to use the clone stamp, my signature comes up and I can't use the clone stamp.  What's going on? 

TOPICS
Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

The preset that you have for your Brush tool should have no effect on the Clone Stamp tool and the brush that it is using. You can:

  • Try a different brush for the Clone Stamp tool
    or
  • Reset the Clone Stamp tool
    Right-click the tool in the options bar (not Tools panel) and choose Reset

 

Note: Some brushes have been assigned by the creator to a specific tool. Those brushes have an icon showing the tool.

 

If this doesn't help, please show a screen shot and ask again.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Thanks Jane-e, I was able to successfully reset the tool!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

I'm glad to hear that resetting the tool worked for you, @Ana2666 😊 !

 

~ Jane

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Clone Stamp is using brush to paint pixels. Try to reset tool or simply try to use different brush. You can change brush tip while Clone Stamp is active. With Clone Stamp active right click to bring context menu then select brush. If you have problem with tool switch because preset is saved for some specific tool then Ctrl + Alt + click on brush tip to stay on Clone Stamp and to use desired brush tip.

right click context menu brush tip.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Thank you Bojan,

 

I was able to change the brush, but then I reset the tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Brushes, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Thank c.pfaffenbichler,

I was able to correct the probelm. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines