• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Why is PS gradient not smooth and displaying as a noise background on mac?

Community Beginner ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

Hi, I need help. A full purple to transparent gradient is displaying exactly like a noise background in the poster I'm handling

Screen Shot 2018-05-24 at 9.35.19 AM.png

Screen Shot 2018-05-24 at 9.29.39 AM.png

Is this a driver, graphics card issue or an issue with photoshop itself?

When I export it out as png and jpg, the noise is still there.

My system

macOS High Sierra version 10.13.4

iMac (21.5-inch, Late 2013)

Processor 2.7 GHz Intel Core i5

Memory 8 GB 1600 MHz DDR3

Graphics Intel Iris Pro 1536 MB

Views

2.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 24, 2018 May 24, 2018

Hi! It is in RGB mode 8 bits. I think it is a glitch in PS or could possibly due to my ram? Always low in memory.

The gradient is back to smooth when I tried today with a new document and a new layer in the same file without restarting PS. I always put my mac on sleep mode when not in use

Thank you all for your help! Really appreciated it. @D Fosse @davescm @c.pfaffenbichler @PECourtejoie

Votes

Translate

Translate
Adobe
Community Expert ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

That looks like "Dissolve" blend mode, change it to Normal.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

No the layer is in normal mode. No blending mode is selected. When I open a new blank document and create the gradient on a fresh layer I get this noise effect all the same.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

With the gradient tool look at the blending mode of the gradient (in the options bar) not just the layer

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Screen Shot 2018-05-25 at 10.46.00 AM.png

The gradient mode is normal as you can see here with the layer being selected

Screen Shot 2018-05-25 at 10.46.20 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Could you please post a screenshot taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, …) visible?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Here you go!

Screen Shot 2018-05-25 at 10.55.01 AM.png

Screen Shot 2018-05-25 at 10.55.24 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Hello, please post a screen shot with the layers panel showing of a file when you draw the gradient.

Are you in RGB color mode, 8 or 16 bits?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Hi! It is in RGB mode 8 bits. I think it is a glitch in PS or could possibly due to my ram? Always low in memory.

The gradient is back to smooth when I tried today with a new document and a new layer in the same file without restarting PS. I always put my mac on sleep mode when not in use

Thank you all for your help! Really appreciated it. @D Fosse @davescm @c.pfaffenbichler @PECourtejoie

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

It is in RGB mode 8 bits. I think it is a glitch in PS

Should banding become noticeable you may want to consider working in 16bit when working with gradients.

The gradient is back to smooth when I tried today with a new document and a new layer in the same file without restarting PS

That could indicate a user mistake.

If one applies Gradients destructively instead of using Gradient Layers it is impossible to make sure after the fact what the actual settings were.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2018 May 25, 2018

Copy link to clipboard

Copied

Glad it worked, I was thinking the results of an extreme resize with a dithering on, but we won't know.

that said, it might be a nice effect to have, I always wished to get a noise slider rather than the dither checkbox...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Have you tried using Layer > New Fill Layer > Gradient?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Yes I did so yesterday and the glitch is there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

LATEST

Change layer mode "dissolve" to "normal". Dissolve creates noise while using the gradient tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines