• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Why this design?

Guide ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

Why does it come like this?

 

1.png

 

TOPICS
Windows

Views

53

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 06, 2023 Jul 06, 2023

Please try to disable the option to "Use Graphics Procesor" from Photoshop by going to Preferences, then Performance. Once done, quit & relaunch Photoshop to check if that helps.

If it helps, you can check out the steps suggested here:  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps described here:

Preferences in Photoshop (adobe.com)

Please backup your settings before resetting t

...

Votes

Translate

Translate
Adobe
Community Expert ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

Please try to disable the option to "Use Graphics Procesor" from Photoshop by going to Preferences, then Performance. Once done, quit & relaunch Photoshop to check if that helps.

If it helps, you can check out the steps suggested here:  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps described here:

Preferences in Photoshop (adobe.com)

Please backup your settings before resetting the preferences. You can check:

Migrate presets, actions, and settings (adobe.com)

 

Another try is to enable the Older GPU Mode option in "Preferences" > "Technology Previews" > "Use Older GPU Mode (pre 2016)". Then goto "Preferences" > "Technology Previews" and enable "Disable Native Canvas". Restart Photoshop.

 

If this all doesn't help, we need more informations aubout your system. Maybe you can post your Photoshop system info. In Photoshop goto Help > System Info and hit the copy button. Then paste the entire informations into this thread.

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.5 - Photoshop 25.0 - Nik Collection 6.4 - Topaz Photo AI 2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

LATEST

Thanks for the help. When I disabled the option "Use Graphics Processor" unwanted design disappeared. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines