• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Brush tool not working when masking

New Here ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

My brush tool is not working. When I mask a layer and want to reveal using white or conceal using black it does a combination of both. When making my brush black it doesn't conceal or work at all. When making my brush white to reveal (after clicking control i) it will alternate between reveal one second then conceals the next second. Please help. Thanks!

Views

21.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 16, 2019 Oct 16, 2019

I don't have a clue which version of PSE you are using, but try the following:

 

  1. In Editor, go to Image>Mode and be sure that RGB color is checked.
  2. Make sure that you have the ordinary brush tool, not one of the other "brushes" that are available in the brush slot
  3. Open the image
  4. Duplicate the Background layer
  5. Add a Solid Color Adjustment layer between the Background & Background Copy layers.
  6. Group the top 2 layers (press CTRL+G), and shut off the visibility of the Background layer by clicking o
...

Votes

Translate

Translate
Community Expert ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

I don't have a clue which version of PSE you are using, but try the following:

 

  1. In Editor, go to Image>Mode and be sure that RGB color is checked.
  2. Make sure that you have the ordinary brush tool, not one of the other "brushes" that are available in the brush slot
  3. Open the image
  4. Duplicate the Background layer
  5. Add a Solid Color Adjustment layer between the Background & Background Copy layers.
  6. Group the top 2 layers (press CTRL+G), and shut off the visibility of the Background layer by clicking on its eye icon
  7. Left click on the Layer mask thumbnail (the white rectangle)
  8. Paint with black/white to hide/reveal. The brush should be @100% opacity

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

I followed these instructions & i picked a solid red color , following the instructions, I was able to brush off the red & my photo underneath came thru.  does this mean that the problem I'm having with the ' action' I'm using , that is what is not working ?  Never ever had I had this problem before.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

I've just had the same problem. Turned out the blend mode in the tool bar was set to Difference even though the layer mode was set to Normal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

This was exactly my problem - thank you! Now if I could just figure out what random accidental keystrokes made that happen...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Thanks.  Have not been able to figure out, my blend mode was set to Multiply.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

In my situation the brush's blend mode was on mulitiply! Just wanted to add this in case anyone else is having the same issue! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

Thanks a lot!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 24, 2024 Apr 24, 2024

Copy link to clipboard

Copied

LATEST

Same lol I feel so silly!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

I was having the same issue and started toying around, looking for any possible properties that could alter the quality of the masking brush feature and I found that opening the Brush settings. Check to see if the color dynamics have been activated. If they are on simply just uncheck the box and this should solve the issue. Again, this is just a possible solution to the problem but it happened to work for me so I thought id share it. Hope this helps! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

It happened to me often until I realized the black showed in the color box it wasn't pure black. Click on the color box (or press ctrl-d) and check if the black is #000000

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines